1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Ajuda] Windows Vista passou-se

Discussão em 'Windows 7 e anteriores' iniciada por pemoamsi, 19 de Maio de 2008. (Respostas: 5; Visualizações: 609)

  1. pemoamsi

    pemoamsi Power Member

    Bem pessoal o que se passa é o seguinte... o pc passou-se

    http://img412.imageshack.us/my.php?image=fundonc9.jpg

    como podem ver na imagem, os fundos mudares de cores, passaram a ficar pixelizados, os icons grandes e nao sei o que se passou... alguem tem alguma sugestão?


    Se entrar no Linux nada disto acontece
     
  2. Uncle Sam

    Uncle Sam Power Member

    Assim numa análise muito rápida à imagem, pois estou na escola, e visto que isso já me aconteceu no XP, eu diria que a tua gráfica deu o berro! Tenta confirmar isso, reinstala os drivers etc. Preenche o teu My system para o pessoal ajudar! Ou entao diz ái o PC que tens.

    Cumps
     
  3. bomb

    bomb I quit My Job for Folding

    A mim às vezes acontece-me isso quando o jogo breaka e sai para o windows, sem dar tempo ao windows de repor as definições do desktop (cores, etc), mas com um restart resolvo o problema. Até porque não consegues nem alterar a resolução nem o "color depth".
    Mas se fazendo restart não te resolve o problema, experimenta desinstalar a drive da grafica e voltar a instalar (a versão mais recente se possível) a ver se resolve.

    P.S- O meu SO é o XP.
     
  4. CoisaX

    CoisaX Power Member

    O Windows está a 256 Cores ou menos... Desinstala o driver da grafica e volta a instalar, de preferencia o do fabricante.
     
  5. DarkButterfly

    DarkButterfly Power Member

    Se com o linux não acontece, então, como já alguém mencionou, instala os drivers do fabricante.

    Pois se fosse a gráfica também estaria assim quando estivesses no Linux.
     
  6. pedropcruz

    pedropcruz Power Member

    Isso ja me aconteceu e o k eu fix foi correr em modo VGA mal liga o PC, e consegui ^^

    Mas as opcoes assim, das drivers tb resulta :P

    CumpZ

    RiTuAiS
     

Partilhar esta Página