1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Bliech, 3 de Julho de 2007. (Respostas: 4; Visualizações: 478)

  1. Bliech

    Bliech Power Member

    Eu preciso de ajuda. Não sei se esta será a parte do forum mais indicada, mas cá vai. No início do ano o meu PC teve um problema, queimou-se a fonte de alimentção. Não sei muito bem porquê trocaram-me também a placa gráfica. Esta tem um rpoblema, sp que vejo filme, videos ou jogo algo mais complicado o PC dá um erro grave, ou reinicia, ou aparece o ecrã de erro grave. Já instalei, desinstalei e reinstalei os drivers da placa (GeForce 4 440 com MX 80, é algo assim) e nada. Algumas das vezes o programa de instalacao das drivers dizia mesmo que não conseguia identificar a placa. Se for possível ajudar. Tenho o meu rico Pentium 4 a correr com uma placa de 386...LOL
    Muito obrigado.
     
  2. BladeRunner

    BladeRunner Banido

    Já me aconteceu algo idêntico, que foi resolvido com a actualização (substituição) dos codecs instalados.
     
  3. Bliech

    Bliech Power Member

    Já tentei.Nada,mas obrigado.
     
  4. BladeRunner

    BladeRunner Banido

    E os drivers originais? Foram esses que instalaste? Ou foste ao site e fizeste download? Se sim, talvez seja melhor repôr os originais...
     
  5. Bliech

    Bliech Power Member

    Tinha os originais e foi assim que começou. Instalei os mais recentes e continua.N percebo, mas vou tentando perceber.
     

Partilhar esta Página