1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ajuda!!!

Discussão em 'Windows 7 e anteriores' iniciada por absint0o, 26 de Junho de 2008. (Respostas: 8; Visualizações: 584)

  1. absint0o

    absint0o Power Member

    Boas, não sei o que se passa com o meu portatil que qualquer aplicação tipo windows media player ou itunes faz com que o processador vá ao maximo de processamento e deixa-me o computador "lentium", enquanto a memoria se mantém quase inalterada, cheguei a pensar que fosse de virus mas já scannei várias vezes e não detecta nada e já desfragmentei os discos e não muda, tambem acho que não está associado ao hardware porque não vejo nada de anormal...
    agradecia se me pudessem ajudar...
     
  2. redshot

    redshot Electromoderator
    Staff Member

    Vai ao Gestor de tarefas e vê o que é que te está a "comer" processamento.
     
  3. absint0o

    absint0o Power Member

    já fiz isso, basicamente o que me come o processador é por exemplo o itunes ou o media player k normalmente não consomem tanto processador, por exemplo, quando corro uma musica no guitar pro akilo fica tão lento que a musica nem se percebe, o k normalmente não acontece...
     
  4. lightMC

    lightMC Power Member

    Windows Vista? A instalação do mesmo foi modificada previamente?
     
  5. absint0o

    absint0o Power Member

    Nada, windows xp SP 3, não compreendo isto, até no streaming ele fica lento, não custuma acontecer, não é la grande computador mas nunca me deu problemas destes...mas só pode ser software, não sei foi o que fiz para ele ficar assim...
     
  6. Vandrare

    Vandrare Power Member

    Estou com o mesmo problema, assim que abro o Windows media player a utilização do cpu passa de 2-4% para 100% ( com um Core2duo E8400) e pouco tempo depois a música começa a engasgar e o sistema fica realmente lento.
    Assim que fecho o WMP volta tudo à normalidade e a utilização do cpu passa para os tais 2-4% outra vez.
     
  7. redshot

    redshot Electromoderator
    Staff Member

    Tenta desactivar as visualizações. E pode acontecer que o WMP esteja configurado para sincronizar automaticamente com os dispositivos USB, se for esse o caso, é só definir a sincronização para Manual.
     
  8. Vandrare

    Vandrare Power Member

    Já tinha as visualizações desligadas e continua igual. A sintonização também está manual. Já fiz rollback e tudo mas mantém-se. Vai uma formatação enfim.
     
  9. dio_123

    dio_123 Power Member

    tenta desinstalar e volta instalar o windows media player pode ser e fiques com o problema resolvido
     

Partilhar esta Página