1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajuda

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por 0013, 13 de Março de 2009. (Respostas: 12; Visualizações: 642)

  1. 0013

    0013 Power Member

    Tou com 1 problema no meu computador. Acontece que quando vai para iniciar o windows xp (chega à parte em que diz windows e aparece a barra por baixo) antes de passar para a parte de escolha do ambiente de trabalho o pc desliga e liga. Isto vem depois de umas vezes tar no pc e ele desligar-se do nada e ao voltar a ligar dizer que o disco tava com problemas de concistência e fazia uns testes.

    O mais estupido nisto tudo é que tentei iniciar o windows com outro disco ( este sei bem que ta bom) neste pc e aconteceu o mesmo. E quando meti o disco que pensava estar estragado no outro pc tambem iniciou o windows sem problema algum.

    Alguem me consegue ajudar?
     
  2. ThatsMe

    ThatsMe [email protected] Member

    Ora, do disco não é portanto.

    Aposto em Ram. Que memórias tens?
     
  3. 0013

    0013 Power Member

    2 da kingston das mais baratas. Uma de 1 gb e outra de 512mg
     
  4. ThatsMe

    ThatsMe [email protected] Member

    Pronto, experimenta uma placa de cada vez a ver se continua a ir abaixo ...
     
  5. AMPlink

    AMPlink Power Member

  6. 0013

    0013 Power Member

    o problema não é de nenhuma das 2. Mudei as ram de um pc pro outro e o problema continuou.
    Tambem passei a fonte do bom para o com o problema e continuou na mesma.

    Alguem tem mais alguma ideia?
     
  7. Vrts

    Vrts Power Member

    processador^^
    uma pergunta o pc so vai abaixo quando aparece a janela do windows?
    ou é quando calha?
    eu tenho um probelma parecido com o teu mas no meu caso demora entre 1s a 6m a ir se abaixo e ja tentei por o pc ao minimo, apenas com fonte e processador, e acontece o mesmo, as vezes nem consegue dar 2 bips antes de desligar
     
  8. 0013

    0013 Power Member

    É mesmo só ao entrar no windows. Se for preciso tou 10 minutos na bios que não acontece nada.
     
  9. ThatsMe

    ThatsMe [email protected] Member

    Então deve ser o processador. Tenta verificar as temperaturas que tens.
     
  10. AMPlink

    AMPlink Power Member

    Provavelmente está a precisar de uma boa limpeza...
     
  11. 0013

    0013 Power Member

    É provavel. Mas limpo o que e como?
     
  12. ThatsMe

    ThatsMe [email protected] Member

    Limpa todo o computador. Uns pinceis e uns valentes sopros chegam. Tira o cooler do cpu e limpa-o bem. Muda a pasta térmica do mesmo também.
     
  13. 0013

    0013 Power Member

    ja limpei o pc todo mas continua na mesma.
     

Partilhar esta Página