1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajudar a Configurar Apache

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Hipop_Man, 5 de Novembro de 2005. (Respostas: 10; Visualizações: 1358)

  1. Hipop_Man

    Hipop_Man Guest

    Alguem me ajude a configurar o Apache plz...
     
  2. sportingdan

    sportingdan I'm cool cuz I Fold

    qual é o teu problema? o que queres fazer?
     
  3. Hipop_Man

    Hipop_Man Guest

    pois

    ja consegui meter a funkar....
     
  4. weirkved

    weirkved Banido

    bem pessoal parece que tou a abrir o tumelo do Jesus mas cá vai...

    instalei o apache 2.2.4 win32 com o dominio localhost.
    apaguei o index.html e agora apenas tenho lá a lista dos ficheiros que tao na pasta httdocs (como eu quero)

    O problema é que não estou a conseguir publicar na net (usando o dyndns). Já configurei o router para a porta 80 ir ter ao meu pc, mas mesmo assim quando meto o site acegilz.dyndns.org continua a nao aparce nada...

    alguem me sabe ajudar?
    obrigado
     
  5. _kossak_

    _kossak_ Power Member

    Tens que configurar no apache o virtual host acegild.dyndns.org
     
  6. weirkved

    weirkved Banido

    nao sei como se faz isso...
    de qualquer maneira aproveito para dizer que quando eu meto acegilz.dyndns.org vou ter à pagina do meu router enquanto que pessoas fora da minha rede local nao vem nada...
    cumps
     
  7. xupetas

    xupetas Banido

    Faz telnet ip_de_rede_DO_TEU_PC 80 e diz-me se abre conectividade....
    Se não abrir procura pela linha LISTEN nos teus ficheiros de configuração do apache (devem estar na pasta etc).
    Em seguida pasta aqui a linha LISTEN para ver como está
     
  8. weirkved

    weirkved Banido

    telnet ... oi?
    essa parte n percebi ponta... se disseres por passos (mais pequenos) talvez chegue lá.

    Em relação a essa tal linha Listen, nao encontro pois tambem nao existe nenhuma pasta "etc" no meu directorio doapache.
     
  9. xupetas

    xupetas Banido

    start->run->cmd->telnet ip_do_teu_pc 80 e se tiveres conectividade ele vai ficar com a janela de dos dos toda preta.

    Faz paste da listagem de pastas q tenhas dentro do apache q deves ter files com extensão .conf
     
  10. spastikman

    spastikman Banido

    ou então faz "netstat -n -a | find ":80"


    na coluna da direita, tens 3 hipoteses :

    - ou tens 127.0.0.1:80 e tens de abrir a porta 80 para o teu ip da rede.
    - ou tens o teu ip da rede interna
    - ou nao te aparece nada com a porta 80, o que significa que provavelmente o apache não tá a correr.


    Se tens a segunda opção :

    Certifica-te que estás a fazer port forward correctamente no router para o ip da tua máquina interna.
    Certifica-te que tens o teu dominio com o ip externo actualizado.

    Em todo o caso vai a Http://www.whatismyip.com para verificares o teu ip externo, e tenta fazer na consola do windows "telnet [ip externo] 80" a ver se o servidor responde. Se responder é problema do teu dominio.
     
  11. weirkved

    weirkved Banido

    ois. obrigado a todos. ja consegui configurar :)
    o problema tava no firewall do kaspersky... nao permite mesmo nem abrindo as portas manualmente..

    boas.
    deppois de mais um ano ca volto eu para pedir ajuda acerca disto.

    Fica o meu mail para adicionarem no msn, é a melhor maneira.

    [email protected]

    cumps

    Boas ng me dá uma ajudinha?
    A porta 80 esta sendo utilizada pelo router, pelo que pensava só seria necessario fazer um desvio nos virtual servers do router, no entanto nao é pois ja fiz isso e nao da ... :(

    Alguem me da uma ajudinhanisto e depois a configurar o que fosse necessario para tudo ficar a bater certo tambem no phpbb3?

    btw: instalei o WampServer2.0c

    Obrigado
     
    Última edição pelo moderador: 6 de Setembro de 2008

Partilhar esta Página