1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajudem, Ajudem, Ajudem...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por hugop, 26 de Julho de 2006. (Respostas: 5; Visualizações: 703)

  1. hugop

    hugop Power Member

    :004: Agradeço a quem saiba, ajuda no seguinte:

    a) Tenho um computador, que deixou de funcionar, começa a arrancar, faz o teste e para, não avança mais, mas ainda é possível aceder ao SETUP. Penso que a situação foi originada por um vírus, pelo que quero arrancá-lo através de uma disquete de arranque, passar o antivírus e reconfigurá-lo. Não tenho no entanto disquete de arranque, nem do WIN 95, nem do Win 98, e nem a disquete do DOS, caso saibam de algum site onde possa ter acesso, agradeço, por outro lado, já não sei ou melhor não estou seguro dos passos a dar. Também pensei em montar um disco novo arrancar o computador e depois aceder ao próprio disco do computador e passar o antivírus. Estou no entanto confuso com os JUMPERES, a sua posição, e algum receio caso o vírus não esteja a nível da memória e acabar por afectar também o novo disco.

    b) Tenho outro computador que as vezes quando ligado, fica tudo como se nada esteja a acontecer. Outras vezes o monitor fica com luz clara sem mais nada. Estou a desconfiar do processador. Posso estar errado. Este computador foi-me trazido com dois discos montados e o dono mexeu muito por ser um bom curioso. O que devo fazer? Caso saibam agradeço uma vez mais.
     
  2. Partzy

    Partzy Power Member

    calma calma calma.... vamos por pontos:
    1º ponto: PC não arranca, certo? windows instalado, tens? Diskete de arranque não, né? Desmonta disco e mete noutro PC e remove-lhe os virus! Os jumpers é fácil: os discos têm lá uma cena onde mostra as configurações dos jumpers.
    Só por curiosidade, a BIOS detecta o disco?

    2º ponto: Ligas o PC e nada? não dá nada? Como assim? o PC liga? Ouves alguns apitos do PC? Ligas e não dá nada, né? Se o dono anterior era inventor, fazes assim: Pegas numa chave de fendas, abres o PC e ligas tudo correctamente. Apertas todos os encaixes lá dentro e vês se a gráfica tá bem ligada! Se for preciso, tira-a e volta a mete-la! E depois conta como foi a aventura!

    Cumps
     
  3. WindWalker

    WindWalker Power Member

    a) Também acho que o melhor é tentar com outro disco

    b) Parece fonte ou MBoard.
     
  4. hugop

    hugop Power Member

  5. Techdoctor

    Techdoctor Power Member

    a)
    Quase todos os discos funcionam em slave retirando-lhe o jumper, mas, tal como te disse o Partzy,
    deves ter no próprio Disco essa indicação.

    Ligas esse Disco noutro PC e mandas fazer uma verificação de vírus e spyware/ad-aware para eliminares essa hipótese.

    Se nada for detectado, voltas a colocar o Disco no PC, fazes o q o Partzy te disse com a Gráfica e tb com as memórias.


    b)
    Verifica os contactos da Fonte, Gráfica e Memórias. Se puderes testa com uma Fonte boa (a do outro PC, p.ex.)
     

Partilhar esta Página