1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ajudem... estou desesperado (voltou a acontecer :( )

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por tbastos, 12 de Novembro de 2008. (Respostas: 37; Visualizações: 1733)

  1. tbastos

    tbastos Power Member

    Boa noite.
    Tenho um sony vaio vgn-ar31m e mesmo agora apareceu-me vindo do nada uma barra no ecra, ja reiniciei e nada, sempre lá... digam-me que nao é grave e como posso resolver isto :005:
    fiz um prt screen e nao detecta nada, mas eu em photoshop puz a barra para verem mais ou menos o que se passa... ajudem....
    [​IMG]
     
    Última edição: 27 de Novembro de 2008
  2. wyldkat

    wyldkat Power Member

    Amigo, não querendo alarmar-te, penso que foram as fitas do monitor que foram a vida :\

    Espera por mais respostas!
     
  3. RSC

    RSC Power Member

    Também me parece que esse monitor acabou de falecer... :wvsore:
     
  4. vanadio

    vanadio BOINC Member

    Só podem ser duas coisas:
    - Ou problema do ecrã
    - ou problema da placa gráfica

    Em ambos é algo grave, que se resolve apenas mandando o computador para a garantia.
     
  5. tbastos

    tbastos Power Member

    podes explicar melhor isso, e como se pode resolver.... eu nao estava a fazer nada sequer, tinha ido jantar, e quando cheguei ele estava assim. ainda por cima a garantia acabou à poucos meses :(
     
    Última edição: 13 de Novembro de 2008
  6. tbastos

    tbastos Power Member

    a grafica n é porque acabei de o ligar por hdmi à tv e a barra nao aparece :( que tristeza
     
    Última edição: 13 de Novembro de 2008
  7. RenatoM

    RenatoM Power Member

    isso mesmo quando tas a ligar o pc aparece?? ou só aparece quando já tas no windows??

    cumps
     
  8. tbastos

    tbastos Power Member

    aparece sempre, mas a ligar o pc aparecem umas riscas, nao é sempre branca

    estou feito...
     
    Última edição: 13 de Novembro de 2008
  9. vanadio

    vanadio BOINC Member

    Experimenta a fazer o seguinte: Vais ao painel de controlo->Visualização->Definições-> Mudas os esquema de cores para média 16 bit.
     
  10. nelsondac

    nelsondac Power Member

    tenta dar umas "pancadinhas" (nada de marteladas) na zona abaixo do monitor e na zona acima do teclado... pode ser que vá ao sitio... fkb
     
  11. _Anderson_

    _Anderson_ Banido

    Apartir deste comentário é óbvio que o problema está no monitor.
     
  12. tbastos

    tbastos Power Member

    ja dei as pancadinhas e mudei para 16 bit... nada :(
     
    Última edição: 13 de Novembro de 2008
  13. RenatoM

    RenatoM Power Member

    nao respondes t a pergunta..

    isso ta assim também quando inicias o pc ou só quando estás no windows?
     
  14. vhsantos

    vhsantos Power Member

    boas

    Se realmente for do display experimenta ver se eles te dão extenção de garantia ao equipamento e mandas arranjar tipo 1 mês depois de activares essa garantia senão podes começar a apontar 250€ no minimo para um display desses e posso dizer-te que mudei um á uns tempos que estava partido e a sony pediu quase o valor do equipamento novo para subtituir o ecra mas lá consegui arranjar um display para ele mas demorou quase um mês a chegar pois esses ecras não são iguais e só são usado pela sony mas consegui reparar por menos de metade do preço. se quiseres posso dar a morada mas tenta por na garantia não te custa nada perguntar a eles..boa sorte...á cuidado com as ditas pancadas com o pc ligado ou podes danificar o disco
     
    Última edição: 12 de Novembro de 2008
  15. tbastos

    tbastos Power Member

    na minha ignorancia e tentando arranjar uma explicaçao para o sucedido (como ja disse, nao estava a trabalhar com o pc) digam-me que nao tem nada haver... eu tenho banda larga tmn e tinha o modem zte, ha dois dias mudei para a pen huawei que esta ligada no usb mesmo no enfiamento deste barra branca... nao pode ser claro... estou mesmo a desesperar, uma vez que a garantia acabou de expirar...
     
    Última edição: 13 de Novembro de 2008
  16. tbastos

    tbastos Power Member

    ja tinha respondido atras... aparece sempre e muda de cor, a aparecem linhas verticais dentro da barra com cores diferentes
     
    Última edição: 13 de Novembro de 2008
  17. Pretender

    Pretender Power Member

    Eu digo que é a fita/cabo que transporta o sinal da board/gráfica para o monitor, de tanto dobrar a monitor acabou por vincar e quebrar algum fio...
    Já vi isto acontecer nalguns Toshiba, em sony é o 1º

    Dependendo do local onde compraste pode ser que ainda abranja a garantia...
    ***** é um bom exemplo em que isso costuma acontecer...
     
  18. tbastos

    tbastos Power Member

    eu fecho e abro o pc muitas poucas vezes, desde que o comprei... dada as suas dimensoes, ele é mais desktop do que laptop... mas o que devo fazer entao? dirigir-me ao ***** aveiro, onde comprei e levar o pc?
     
    Última edição: 13 de Novembro de 2008
  19. tbastos

    tbastos Power Member

    é impossível uma interferência?
     
    Última edição: 13 de Novembro de 2008
  20. pri3st

    pri3st Power Member

    Impossível. Isso é um dos cabos da fita do ecrã que partiu. Nada a fazer se não mudar a fita que liga a gráfica ao ecrã.

    Cumps
     

Partilhar esta Página