1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

PSP/PSV Ajudem-me por favor...

Discussão em 'PlayStation' iniciada por R3d_D3v1l_, 3 de Setembro de 2006. (Respostas: 9; Visualizações: 989)

  1. R3d_D3v1l_

    R3d_D3v1l_ Power Member

    Pessoal, muitos dirão que isto é pirataria e que este assunto é ilegal e não corresponde às regras do fórum:'(, continuando...é assim acabei de fazer o downgrade da minha PsP (v2.71) e queria saber como instalar o gpsp (emulador do gba), podiam fazer um pequeno tutorial para me ajudar? Podem dizer que isto é pirataria mas na minha opinião pirataria é fazer cópias de umd sem pagar e não faço isso, e na minha opinião o gameboy advance já e quase considerada uma consola extinta pois as editoras e as produtoras de jogos já não fazem mais jogos para esta consola mas sim mais para a Nintendo Ds (GBA 0 - 10 Nintendo Ds:lol:) o que contribuiu para a decandência desta maravilhosa consola. Agora entendem como quiserem mas queria mesmo que me ajudassem pois para mim parecem ser o mais «fiéis» neste assunto :-D
     
  2. Ora viva!
    Acho que se deres uma vista de olhos nos sites e atre memso no forum encontras informacão de como resolveres o teu probrelma, entretando deixo-te aki um link do qual fala tudo a cerca do emulador em questão. http://pspupdates.qj.net/gpSP-GBA-Emulator-Updated-to-v0-6/pg/49/aid/63392

    Bem uma questão em relacão ao teu downgrade, fizes-t o recente downgrade colocado online para a 2.71, fizes-t algum update para teres a consola na versão desejada onde fizes-te?, correu tudo bem, alguma critica em relacão a consola,

    Cumprimentos e abracos Toze
    Espero por teu reply
     
  3. Lurtz

    Lurtz Power Member

    sem palavras...

    Eu punha isto em sticky...
     
  4. Freeza

    Freeza Power Member

    Onde andam os 1.50 de oeiras? :)

    Eu sou outro que adorava aderir aos emuladores de varias consolas para jogar na PSP. Tenho saudades de jogar os meus classicos, se bem que o meu gameboy original ainda deve de funcionar...
     
  5. Al Kaline

    Al Kaline Power Member

    alguem sabe se existem eloaders p correr homebrews p versao 2.80????
     
  6. diogovans

    diogovans To fold or to FOLD?

  7. Al Kaline

    Al Kaline Power Member

    não??? não há ou não sabes???
     
  8. X-Blitz

    X-Blitz Magazine Addicted

    ainda não existe homebrew para a 2.8
     
    Última edição: 4 de Setembro de 2006
  9. Al Kaline

    Al Kaline Power Member

    ok thanx..... entretanto fiz aki 1 peskiza e confirmei isso mm.... axo q tao a trabalhar nisso!!!!!
     
  10. R3d_D3v1l_

    R3d_D3v1l_ Power Member

    Boas...
    *Toinobcool - em relação ao downgrade fiz o primeiro que saiu do Dark Alex, fiz mal pois este downgrader tinha bugs e algumas psp´s ficaram brickadas...:( mas tive sorte e a minha não brickou :), depois utilizei um programa para enganar o sistema da psp, ficando a psp na versão 1.0 pois queria fazer um update para a 1.5, pois o downgrade para a 1.5 tinha problemas no firmware 1.5 >( . E Mai nada...:lol:

    *Lurtz - desculpa a minha MEGA IGNORÂNCIA :lol: , mas para quê meter a minha quote em sticky? Sorry ainda não percebi...acabei de acordar...:zzz:

    Em relação ao emulador consegui emular o gba e devo dizer que o ecrã da psp dá uma grande ajuda ao grafismo dos jogos, sinceramente não pensava que seria assim :-D

    Obrigado pessoal pela ajuda e pelos off-topics (Al Kaline >(:lol:) Cyas
     

Partilhar esta Página