1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ajudem -me por favor!!

Discussão em 'Windows 7 e anteriores' iniciada por sirHack, 19 de Janeiro de 2008. (Respostas: 3; Visualizações: 510)

  1. sirHack

    sirHack Guest

    O meu pc não hiberna nem suspende.
    Simplesmente primo para hibernar, ele hiberna e volta a ligar, tal como na suspensão.
    Formatei o HD em Novembro, e funcionava bem, até a alguns dias atrás. Vi que pode ter a ver com a BIOS. Mas não sou lá muito adpeto de mecher na BIOS, mas se for a solução arrisco.
    Espero obter resposta.

    :confused:
     
  2. boston

    boston Power Member

    também não está assim tanto frio para hibernar o pc!:D

    olha, porque não fazes o restauro do sistema para a data em que o achavas 'bom'? pode ser uma alternativa!
     
  3. BrunoP24

    BrunoP24 Power Member

    E procurar vírus? E correr o CCleaner ou outro? Quanto à BIOS pode ter a ver mas se não lhe mexeste ela não muda assim sozinha... A menos que não goste de ti...
     
  4. sirHack

    sirHack Guest

    sim ambos têm razão....mas virus não é e restauro do sistema, ja tentei.... acho é que nem me vou chatear mais com isto.
    Ontem, mudei a driver da placa grafica (nvidia 6200 TC), e ocorre a mesma coisa, mas fica mais tempo como desligado voltando ao normal. :009:

    bem nao faz mal...vou ver se encontro alternativa...
    obrigado
     

Partilhar esta Página