1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ajudem-me!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Zambé, 30 de Junho de 2006. (Respostas: 12; Visualizações: 960)

  1. Há uns tempos perguntei aqui como podia reparar o meu sistema. Fiz isso e tal como me tinham dito o windows não ficou a funcionar muito bem. Por isso resolvi formatar o pc. Mas não consigo devido a um problema que o meu monitor de hardware detecta e que começou a aparecer depois da reparação que fiz. Esse problema tem a ver com a voltagem. Este problema impede-me de aceder à Bios através do Cd do Windows e por isso não consigo formatar. Como posso resolver o problema e como posso formatar o pc?
    Tenho muita urgência numa resposta.

    [email protected]
     
  2. paraai5

    paraai5 Power Member

    boas


    n entendi mt bem ...o teu monitor funciona???

    n precisas d cd d windows para ires a bios, basta reiniciares o pc e carregar na teclar para entrar na bios( geralmente na tecla delete ou f8 ), mas isso tu consegues ver kual a tecla pk te diz....
    dp é só activares na bios a opção para arrancar a partir d cd...gravares as definições na bios ( f10 ), ibtroduzires o cd e reiniciar d novo.... voila ele arraca pelo cd e é só formatares normalmente......

    abraço
     
  3. o monitor funciona!
    mas o problema é que eu não consigo fazer ir à bios devido ao problema que tenho no hardware e que faz com que eu quando carregue nas teclas que mencionaste, não aconteça nada...
    o que aparece é letras em fundo negro que me dizem que o monitor de hardware encontrou um erro e que para iniciar carrego em F1 para tentar reparar o erro num gestor de hardware carrego em del.
     
  4. luikki

    luikki Power Member

    qual é a board?
    para aceder à bios, que me lembre, há as seguintes opções:
    tecla del, ou F2, e mais uma de que não me lembro....
    de qualquer modo a indicação para aceder à bios, aparece no fundo do ecrã no arranque!
     
  5. atlante

    atlante Power Member

    Faz reset à bios

    se nao sabes mudar os jumpers, tira a pilha e volta a por
     
  6. Sweet_Nabo

    Sweet_Nabo Power Member

    Experimenta fazer um reset á bios (tirando a pilha)assim ficas com os setings em default da bios.
    As teclas para aceder á bios podem ser F1,F2, delete, a F8 normalmente é para aceder as varias opcoes d arranke do sistema, safe mode, a ultima configuraçao correta.. etc.
     
  7. WindWalker

    WindWalker Power Member

    E mudar o jumper não? É que entre tirar e poder voltar a pôr a pilha pode demorar algum tempo.

    CMOS Reset por jumper é instantâneo :rolleyes:
     
  8. atlante

    atlante Power Member

    Como já referi acima... se nao souber mudar o jumper
     
  9. Eu sou um leigo nestas coisas, e portanto não sei mudar o jumper nem fazer reset à bios tirando a pilha porque se abrir o pc sou capaz de o danificar.
    Neste momento ele não inicia e aparece o seguinte no ecrã:

    " Hardware Monitor found an error. Enter Power Setup menu for details

    Press F1 to continue, DEL to enter Setup"

    Se carrego F1 ele reinicia, se carrego DEL ele vai para o AwardBIOS Setup Utility, onde procurando, encontro de facto um erro a vermelho na parte da "voltagem".
     
  10. WindWalker

    WindWalker Power Member

    Ui...

    Põe aí sff as especificações do PC e exactamente qual o erro a vermelho nas voltagens? Queres dizer um aviso a vermelho na leitura das voltagens na BIOS? Ou está muito baixa ou muito alta não? Pode ser a fonte nas últimas :X
     
  11. atlante

    atlante Power Member

    Entra na bios com o del.

    Carrega em F7, faz Y

    Carrega em F10, faz Y
     
  12. Tuca

    Tuca Power Member

    isso que te aparece a vermelho nao é um erro de voltagem ..é apenas uma informação a dizer que se alterares as voltagens podes danificar o comutador .. e aparece a vermelho pa lhe dares importancia !!!
    faz load defaults á bios .. poe o pc a arrancar pelo cd em boot sequency..e depois ja conseguirás formatar o pc ..cumps
     
  13. Ao fazer load defaults à Bios aquilo não resulta porque volta a ficar na mesma. Não consigo pôr o Pc a arrancar pelo CD porque não dá desde que existe este problema.
     

Partilhar esta Página