1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ajudem (novo problema com o Linux)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por crucius, 31 de Maio de 2009. (Respostas: 3; Visualizações: 441)

  1. crucius

    crucius Power Member

    Mais uma vez problemas com o Linux (gente, instalar Linux + XP MÁ IDEIA).

    Instalei um dual boot de ambos e tratei de ir à consola de recuperação do XP e fixar o mbr...arrancou-me directamente no XP, como eu esperava, e tratei de fazer o delete às partições a mais (ou seja as referentes ao Linux). Surpresa minha - outra agora, parece que há sempre um qualquer quando se mexe com o Linux - agora o PC liga e permanece com o ecrã ligado sem fazer rigorosamente nada. NADA! Que faço???
     
  2. syqe

    syqe Power Member

    A máquina passa o POST?
     
  3. Bem que cena ,tenta meter o cd do xp logo no inicio quando ligares o pc, ou então procura um tecnico informatico :S
     
  4. gupi

    gupi Power Member

    Compra um extintor.
    Se ele nao faz nada é porque as partições (nesta caso o MBR deve estar a apontar para a china)
    http://www.supergrubdisk.org/
    O site está em manutenção mas é disto que precisas. concerta-te as a MBR. Tem um pequeno menu é só acertares nas opções certas.
    Ou procura super grub disk

    BTW nao é má ideia, desde que depois nao se invente.Aquilo fica lá o grub e a partir dai tudo nas calmas.
    Neste caso o Ubuntu faz isso. Depende do que instalares.
     
    Última edição pelo moderador: 4 de Junho de 2009

Partilhar esta Página