1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ajudinha no Ubuntu 7.04

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por xuixo, 24 de Maio de 2007. (Respostas: 5; Visualizações: 957)

  1. xuixo

    xuixo Power Member

    Viva. Estou a tentar instalar as drivers da ati.com no ubuntu 7.04 que instalei ontem e estou com um pequeno problema. Para as instalar segui os passos todos deste site (https://help.ubuntu.com/community/BinaryDriverHowto/ATI) mas quando chego à parte onde se mete este comando :

    dpkg -i fglrx-kernel-source_8.36.5-1_i386.deb

    aparece-me a seguinte mensagem: "dpkg: a operação requisitada requer privilégios de superutilizador" :) pronto! já procurei aqui no forum (se calhar não procurei bem) e não encontrei nada. já andei a ver por outros foruns mas ainda não achei. alguém me dá uma ajudinha?

    O noob :005:
    Xuixo
     
  2. uterrorista

    uterrorista Suspenso

  3. john

    john Power Member

    Tens de te logar como root (super utilizador). Podes fazer isso na linha de comandos ou possibilitares o login como root no ambiente gráfico em : "separador Segurança -> Opções -> Possibilitar utilizador root iniciar sessão em GDM (Activo)"

    http://www.guiaubuntupt.org/wiki/index.php?title=Ubuntu_breezy


    Já agora, também sou novo no ubuntu e também tenho uma ATI e não instalei drivers, só fiz o enable ATI qq coisa no ambiente gráfico. Tenho de instalar esses drivers ?
     
  4. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    não, so se for para ter dores de cabeça...
     
  5. john

    john Power Member

    Já agora e para não criar um tópico novo, alguém me sabe dizer se o assistente de migração que aparece quando se instala o ubuntu em dual boot (que permite migrar bookmarks, documentos e muita coisa de outro SO) está acessivel no ubuntu depois de este estar instalado ou só aparece na instalação ?
     
  6. Malamene

    Malamene Power Member

    XUIXO, metes "sudo dpkg -i fglrx-kernel-source_8.36.5-1_i386.deb".
     

Partilhar esta Página