1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Algo de errado em alguma das peças... como descobrir?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por mashyy, 31 de Julho de 2007. (Respostas: 5; Visualizações: 644)

  1. mashyy

    mashyy Power Member

    Boas

    Tenho um problema com o pc que me tem vindo a preocupar.

    O que acontece é o seguinte:

    Eu saí de casa durante 2 dias, ninguém mexeu no PC, o último a mexer fui eu e estava tudo ok quando o desliguei. Quando voltei, o PC ligava-se, ficavam as ventoínhas a funcionar e ficava constantemente a tentar iniciar, nem sequer chegava a mostrar a bios.

    O que fiz foi desligar da corrente durante alguns 15seg, voltei a ligar e o gajo ligou-se sem problemas.

    Hoje de manhã sucedeu o mesmo, mas agora já não arrancava quando eu o desligava da corrente e voltava a ligar.

    O que fiz foi:

    Comecei por desligar os discos 1 a 1 e acontecia o mesmo;
    Desliguei dvd-rom, também não é daí o problema;
    Troquei a gráfica para uma antiga e já deu. Voltei a por a que tinha e deu também (desconfio que seja do tempo que tenha estado desligado da corrente).

    RAM, CPU e MOTHERBOARD é que ainda não testei porque não sei como fazer...

    Notei ainda muitos erros a nivel do sistema do windows, que houve uma vez que iniciou atribuladamente e estava tudo encravado, e andava muito lentamente.

    Posto isto, será problema de motherboard ou ram, ou mesmo da fonte de alimentação? Desconfio que do CPU não seja...

    Aguardarei ajuda a alguém que saiba o que se passa para aqui... :(

    Cumprimentos
     
  2. ensiferum

    ensiferum Power Member

    e a fonte já viste se está fixe? pode ter levado um abalo nesses dias q esteve desligada

    e a tua MB é qual, as MSI atrofiam a iniciar com mtos componentes USB ligados mm q a fonte tenha capacidade...
     
  3. Drekas

    Drekas [email protected] Member

    electricidade estática?

    desliga o pc, tira o cabo da fonte e carrega no botão power algumas vezes... não sei se terá a ver, mas...

    ou então passas uma borracha nas ranhuras da gráfica e das memórias, e convém tirares primeiro a estática de ti :P agarras-te a um metal ( acho que seja o metal/ferro ) :D e depois mexes no equipamento.

    tou a dar a minha solução que até pode tar errada, mas não custa nada :P
     
  4. mashyy

    mashyy Power Member

    A motherboard é uma Asus P5GD2 Deluxe e a fonte de alimentação é uma normal de 350W se não estou em erro... vou experimentar libertar a electricidade estática
     
  5. luikki

    luikki Power Member

    testa com outra fonte....
    e arranca em modo de segurança....
     
  6. mashyy

    mashyy Power Member

    Pois...

    Desconfio mesmo que o problema venha da fonte de alimentação... é de 280W, penso que de uma marca branca qualquer e estive à pouco a investigar e há um barulho "lá pra cima", que começou recentemente, que mais parece que está a fritar qualquer coisa, mas um barulho ainda um pouco discreto... parece que se ouve a electricidade a passar "lá dentro"...

    Eu não tenho outra fonte para ligar mas estou à espera de uma... até agora tem estado sem problemas o raio do pc

    Obrigado

    Cumps
     

Partilhar esta Página