1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Alguém me ajuda aqui??

Discussão em 'Windows 7 e anteriores' iniciada por Ice-power, 11 de Setembro de 2008. (Respostas: 9; Visualizações: 611)

  1. Ice-power

    Ice-power Power Member

    olá... bem tenho tido problemas com o meu pc, porque não consigo conectar-me a nada, com os meus mails....

    Por exemplo, o msn demora muito tempo e depois diz que nao pode... mas na resolução de problemas ele diz que está bom... ora vejam:

    [​IMG]
    [​IMG]

    [​IMG]
    [​IMG]

    [​IMG]
    [​IMG]
     
  2. Frabex

    Frabex Power Member

  3. Ice-power

    Ice-power Power Member

    vejo... mas nao me ajuda
     
  4. Frabex

    Frabex Power Member

  5. Ice-power

    Ice-power Power Member

    nao... nao consigo... nem no velho msn ou novo.. só mesmo no ebuddy!! :( Eu tenho mesmo de falar no msn, porque tenho de ver uma pessoa hoje...
     
  6. Paradox000

    Paradox000 Power Member

    Apague todos os cookies e ficheiros temporarios da Internet - aconselho o programa gratis: CCleaner.
    Apos isso, reinicie o modem e volte a tentar.
     
  7. Skyflier

    Skyflier Power Member

    Essa versão parece-me ser a 8.0. Experimenta transferir e instalar o 8.5.

    Ah e mais uma coisa, hoje é dia 11 de Setembro e várias pessoas estão a reportar que não conseguem aceder ao MSN, até aqui mesmo na Techzone.
     
  8. Frabex

    Frabex Power Member

    Ontem também não dava.
     
  9. dutrance

    dutrance Power Member

    Uma vez aconteu o mesmo comigo e era a data e a hora do pc que nao estavam corretas por isso nao abria o msn, verifica se nao e isso
     

Partilhar esta Página