1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Alguém me ajuda com a memória dedicada da minha placa gráfica?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por rmendeslsd, 17 de Setembro de 2012. (Respostas: 4; Visualizações: 797)

  1. Adquiri um Acer Aspire 5750G que vem com windows 7e uma placa gráfica NVIDIA GeForece GT520M ate 1760MB TurboCache....ou seja 1Gb de memória dedicada.
    O que acontece é que eu jogo League of Legends e tenho vários problemas com os FPS, o normal era eu jogar a 60 ou acima disso, mas realmente tanto jogo a isso como de repente passo a jogar 20, 25, as vezes até 15...
    E se eu for em "Resolução de ecrã" e depois "Definições Avançadas" o que me aprece é:
    • - Placa: Intel HD Graphics 3000
    • - Total memória gráfica disp. 1760MB
    • - Memória de Vídeo dedicada: 128MB
    • - Memória do sistema parilhada: 1632 MB
    Alguém me pode dizer porque nao tem 1024MB dedicados?
     
  2. v3d3ta

    v3d3ta Power Member

    so estas a usar a da intel. tens as driver nvidia instaladas? se tens mete a nvidia com pre definida
     
  3. tfo

    tfo Power Member

    Ou vais à bios e desactivas a gráfica da intel, assim assume-te sempre a outra.
     
  4. Horus-Anhur

    Horus-Anhur I folded Myself

    Essa perde brusca de frames, acontece quando estás a jogar? Ou quando ligas o PC, numas vezes dá 60fps, e noutras vezes dá 20?
     
  5. Se eu for a bios e alterar os gráficos de "switchable" para "integrated", deixo de ter acesso à configuração da Nvidia, por isso nao posso alterar...
    Tenho driver's instaladas, a versão actualizada, tudo direito, nao posso também desactivar os gráficos intel senão nao me é permitido instalar os gráficos Nvidia.
    A perda de frames acontece quando estou a jogar, dá umas quebras grandes nos frames tipo de 60/70 para 15/20/30.
    Já experimentei de tudo e nao consigo resolver o problema.
     
    Última edição: 17 de Setembro de 2012

Partilhar esta Página