1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Alguem sabe como flashar 9800SE?

Discussão em 'Modding e Overclock' iniciada por SacrisTao, 18 de Janeiro de 2004. (Respostas: 68; Visualizações: 2423)

  1. SacrisTao

    SacrisTao Power Member

    Boas ppl, tenho uma 9800SE da club3D antriormente tinha lá um REVOLTEC tive com ele 2 dias lá entao fiz OC a 420 hoje estava eu a formatar o meu disco e vejo a aparecer uns artefactos meios esquecitos que as vezes desapareçem mas o que se passa é que nos jogos da tudo CHEIO de artefactos ela dava quase prefeita com o mod mas ja formatei o disco tirei o mod e continua na mesma será q com um flash a bios vai la? alg sabe como o fazeR?? tou aqui a rasca =| mais uma coisa qdo tirei o revoltec para meter o de origem vi que nao tinha massa termica o suficiente nas pontas do core :| quem me poder ajudar agradecia.... pois estou mesmo lixado :sad:

    Cumprimentos
     
  2. SacrisTao

    SacrisTao Power Member

    Jah agora fica assim deste tipo
    [​IMG]
     
  3. SacrisTao

    SacrisTao Power Member

    Boas jah fiz o flash mas continua pior agora :( ate no windows da tudo as riscas so me resta meter isto a venda se alg tiver soluçao para ela porreiro... :sad: :sad: :sad:
     
  4. fallenhaven

    fallenhaven I'm cool cuz I Fold

    olha... desde ja te deixo os meus "sentimentos" por todo o hardware morto... mas se fosse a ti começava a ver se nao terás a fonte marada ou assim... com grafica, dvd, cdrw e mems maradas... isso n ta famoso... e se n vires o que se passa pode continuar

    acerca da gráfica... desmonta isso... tira o cooler e limpa tudo muito bem com cotonetes, mas sem tirar nenhuma resistenciazinha daquelas pequenas... pode ser excesso de massa termica ou o cooler a sobreaquecer por estar torto, ou isolado do core... verifica as temps de funcionamento dela "á pata"

    vai dizendo se resolveu alguma coisa

    cumps e as melhoras
     
  5. CrazyBomber

    CrazyBomber Power Member

    ouch...
    essa placa ate tem pinta de ser fixe, mas se calhar algum overclocking a mais deve ter marado isso.
    o meu concelho eh: vai baixando os clocks ate isso dar mais ou menos. aguenta isso durante uns tempos (2 ou 3 dias). dps, vai aumentando e ve se da artefactos. se der... bem... ooopsie... se nao, tass fixe :)

    EDIT: pelo aspecto da pic, eu diria q era a memoria q foi puxada demais...
     
  6. Erbium

    Erbium Power Member

    Experimenta a gráfica noutros pc's a ver se continua a fazer artefactos.
    Entretanto se quiseres fazer um flash a bios ve este tutorial 9700 não tenho a certeza é se para as 9800 é igual mas penso que sim.
     
  7. SacrisTao

    SacrisTao Power Member

    Boas, eh o seguinte a grafica meti o OC k tinha dito mas dps acabei por tirar ontem tive a fazer testes e tipo a 380/200 nao dava artefactos e entao eu flashei na mesma mas dps mais tarde ate ao arrancar tinha e tem mas se eu abarar a grafica kdo esta no AGP eles vao desaparecendo logo penso k seja do AGP mas hoje vou tentar ver isto noutro sistema a ver como da :-(
     
  8. Jintro

    Jintro O Colaborador

    e agora.. tenta dizer isso tudo, mas em português.
     
  9. SacrisTao

    SacrisTao Power Member

    ?? :eek:
    Eu disse penso ser do AGP da board porque tipo de abanar um bocado a grafica quando está ligada os artefactos saiem e por vezes mudam de possiçao... por isso vou testar noutra board
    :sad:
     
  10. fallenhaven

    fallenhaven I'm cool cuz I Fold

    :D agora temos uma gráfica por fricção!

    tou a brincar... será que não flashaste a bios errada?
     
  11. MATRA

    MATRA 1st Folding then Sex

    Explica-me uma coisa, quando baixas-te os clocks para os 380/200 os artefactos desapareceram?

    Se sim, acho que deverias confirmar se a bios que aí colocaste é mesmo a de uma SE.
     
  12. SacrisTao

    SacrisTao Power Member

    Berreou mesmo! jah tentei noutro e nada :( se alguem tiver ai uma bios testada da 9800SE com Hypix k diga cumps
     
  13. fallenhaven

    fallenhaven I'm cool cuz I Fold

    pah.. gajo isso n e normal... tu ve-me essa fonte... e muita cena a queimar ao mesmo tempo
     
  14. MATRA

    MATRA 1st Folding then Sex

    Confirma-me aí uma coisa, quais são os timings actuais da gráfica?
     
    Última edição: 18 de Janeiro de 2004
  15. SacrisTao

    SacrisTao Power Member

    Ora bem tive a limpar isto tudo o melhor possivel ela da a 100% mas com as memorias a 200 ou seja ta core: 378 memorias: 200 e já agora estou sem mod ou seja estou com 4pipelines alg sabe o que podera ser??


    jah agora quanto a fonte comprei uma nova mal keimei o gravador e o DVD por isso a fonte esta fora de questao!

    EDIT: ppl jah agora meti 378/250 e jah tem artefactos poucos mas tem....
     
    Última edição: 18 de Janeiro de 2004
  16. MATRA

    MATRA 1st Folding then Sex

    o core está correcto... agora as memórias tinham de dar 340 :confused: , qual a bios que aí colocaste?
     
  17. SacrisTao

    SacrisTao Power Member

    Boas pus a da 9800SE da club3d esta:
    Club3D 9800 SE 128MB 2003/06/23 13:11 380 / 340 Hynix

    Sacado de: http://softmod.ocfaq.com/bios.php
    e usei o ATIFLASH 1.5 e para a mudar escrevi:
    a:> atiflash -f -p 0 [nome da bios].bin
     
  18. fallenhaven

    fallenhaven I'm cool cuz I Fold

    procura por massa termica de prata nos filamentos das mems, ou por outro lado se a bios que puseste n te alterou as voltagens das memorias, e se como o matra disse se n tens os timings da gráfica a CAS1 (suponho que era isto que kerias dizer)

    o ideal e meteres a bios original da gráfica... nao a guardaste quando fizeste o mod original?

    tenta ver no Omegacorner se tem la uma bios da tua grafica

    EDIT: pois :) e depois de flashares que tal ficou?
     
  19. MATRA

    MATRA 1st Folding then Sex

    Se fosse a ti tentava arranjar uma bios "original" do fabricante, manda mail para o "support" ou mete um post no rage. É só uma ideia, parece-me que algo está mal com as tuas memórias e antes de a venderes devias tentar tudo.


    Boa Sorte
     
  20. SacrisTao

    SacrisTao Power Member

    Boas dps de flashar ficou pior! :( mas jah esta outra x normal mas apartir de 250aprox fica tudo marado

    jah agora no omegacorner nao tem para a minha so tem para a 9700pro
     

Partilhar esta Página