Alguém sabe que componente é este?

ferius

Power Member
Estou a tentar arranjar uma TV barata e este componente explodiu da fonte de alimentação quando a liguei depois remontar a TV. Não tenho é a certeza que componente é este. Parece um resistor mas também um fusível. Desculpem a minha ignorância, sou novo no que toca a eletrónica.
 

Albinodasfestas

Power Member
Não tenho a certeza é mais fácil ver no esquema da placa mas para estar assim parece ser um fusível térmico esses normalmente é que trazem o °C na referência... Mas se está assim quer dizer que alguma coisa para a frente está em curto circuito. Se conseguires ver o número que está na PCB da fonte consegues ver o fabricante e provavelmente arranjar o datasheet da placa
 

MOUSETM

Colaborador
Staff
ferius

É uma resistência de 0.27 OHm's de 2W, agora tens de comprar uma não tem que ser igual a essa, pois não encontro nenhuma identica a essa há venda. Tens a info na peça bastou ver as imagens bem por sorte consegue-se ver o valor dela.

o esquema dessa placa é que á mais complicado de encontrar...
 

ferius

Power Member
Vou tentar encaixar um resistor novo, mas tenho a sensação que vai cair relâmpagos outra vez:D. Em ultimo caso mando vir uma placa nova por 30€. Muito obrigado pela ajuda. Depois dou noticias, se não der, é porque o relâmpago me atingiu:D
 

Albinodasfestas

Power Member
Eu não percebi bem o esquema e o diagrama mas isso parece ter duas resistências diferentes nessa zona a R101 e a R82 uma de 120ohm e outra de 56k no esquema aparecem lado a lado e no diagrama aparecem uma por cima da outra ... :wvsore:
 

ferius

Power Member
Eu não percebi bem o esquema e o diagrama mas isso parece ter duas resistências diferentes nessa zona a R101 e a R82 uma de 120ohm e outra de 56k no esquema aparecem lado a lado e no diagrama aparecem uma por cima da outra ... :wvsore:
Estive a pesquisar mais e parece que é suposto ser um "fusible resistor", sendo que tem um símbolo que parece ser de fusível na parte de trás da board:


Estive também a dar um teste "beep" com o multímetro nos componentes e tenho alguns a acusar:



Estou a ver que seria muito mais fácil mandar vir uma board nova:005:
 

Albinodasfestas

Power Member
Bem pensa positivo no final de contas aprendeste varias formas de como não arranjar essa placa...:joker:
eu já tive um stress semelhante numa Hisense e depois de levar a placa ficou fixe... está aqui no escritório a trabalhar já á 3anos:banjump:...
 

ferius

Power Member
Bom com certeza vai ser uma boa aprendizagem pois normalmente só lido com componentes graúdos. Só agora estou a aventurar para o território de micro componentes e arte de soldar. Mas ainda estou a pensar se mando vir uma placa nova e depois ir arranjando esta. Preciso de pesquisar mais.
 

diogoc

Power Member
Isso é a resistência R101 que segundo o esquema é de 120ohm, mas pela foto parece ser de 0.27ohm, o que faz mais sentido pois é a resistência de medição de corrente.
Para essa resistência queimar quase de certeza que tens o mosfet da fonte queimado Q15.
Obviamente o fusível FS2 também queimou.
Verifica se os diodos D31, D32, D33 e D34 estão em curto
Verifica também os diodos da saída dos 12V D22, D24 e D26 e os da saída dos 24V D11, D13 e D15
De resto os outros componentes que assinalaste a vermelho na placa estão normais
 

ferius

Power Member
Isso é a resistência R101 que segundo o esquema é de 120ohm, mas pela foto parece ser de 0.27ohm, o que faz mais sentido pois é a resistência de medição de corrente.
Para essa resistência queimar quase de certeza que tens o mosfet da fonte queimado Q15.
Obviamente o fusível FS2 também queimou.
Verifica se os diodos D31, D32, D33 e D34 estão em curto
Verifica também os diodos da saída dos 12V D22, D24 e D26 e os da saída dos 24V D11, D13 e D15
De resto os outros componentes que assinalaste a vermelho na placa estão
Confirmo que o Q15 esta em short. Os D3x e saida 12V parecem estar bons.
Não sei bem como medir o U4 Opto Coupler e o U202 Controler IC.
No U4 os pinos 1-2(esquerda) dão-me 1000ohms e a subir, os pinos 3-4(direita) dão-me um beep.
No U202 dá beep nos pinos 2(FB)-4(GND).
Deduzo que ambos precisam de ser substituídos? Se for o caso mais vale mandar vir uma board nova pois não tenho estacão de ar quente.
 

diogoc

Power Member
Dessolda-os da placa e testa cá fora. Podem não estar todos em curto.
Depois troca esses diodos, o Q15 e a R101.
Um truque para não andares a queimar fusíveis a experimentar é ligares uma lâmpada incandescente de 60 ou 100W em vez do fusível.
Se a lâmpada ficar iluminada é porque tens mais algum problema com a placa e deves rever os componentes.
 

Albinodasfestas

Power Member
Dessolda-os da placa e testa cá fora. Podem não estar todos em curto.
Depois troca esses diodos, o Q15 e a R101.
Um truque para não andares a queimar fusíveis a experimentar é ligares uma lâmpada incandescente de 60 ou 100W em vez do fusível.
Se a lâmpada ficar iluminada é porque tens mais algum problema com a placa e deves rever os componentes.
Boa dica!!
 
Topo