1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Alguma coisa se passa na instalação do xp

Discussão em 'Windows 7 e anteriores' iniciada por Feijaodopico, 26 de Novembro de 2008. (Respostas: 11; Visualizações: 484)

  1. Feijaodopico

    Feijaodopico Power Member

    Boas.
    Tenho um pc que tem como função ser servidor para sites. Na segunda quis por-lhe um disco com mais espaço, e fui reinstalar o xp, ele fazia tudo, copiava os ficheiros de instalação e depois reiniciava e quando era para começar a instalação do windows ele fika muito tempo com o ecran preto e não passa dai.

    Alguem me pode ajudar?
     
  2. RC_DeViL

    RC_DeViL Power Member

    Ou o problema está na ligação do disco ou mesmo no disco, ou então está no cd do windows que tens, pode estar danificado.
     
  3. Feijaodopico

    Feijaodopico Power Member

    pois ja nao sei, ja trokei de disco, de drive, e de cd. nao tou a ver o ke possa ser
     
  4. RC_DeViL

    RC_DeViL Power Member

    O disco que compraste é novo?
     
  5. Feijaodopico

    Feijaodopico Power Member

    ja o tinha e tava a funcionar


    Edit: será dos jumpers?
     
    Última edição: 26 de Novembro de 2008
  6. RC_DeViL

    RC_DeViL Power Member

    Mas o disco que estás a meter é o unico no pc?
    O disco está limpo?
    E por acaso o disco é correctamente reconhecido no pc, na bios e no cd do windows ?
     
  7. Feijaodopico

    Feijaodopico Power Member

    sim neste momento é o unico, mas gostaria de por um 2º. ja foi formatado. sim o pc e a bios reconhece
     
  8. RC_DeViL

    RC_DeViL Power Member

    Qual é o pc? E de que tamanho é o disco? O disco é muito vellho? O pc pode não reconhecer por causa disso..
     
  9. Feijaodopico

    Feijaodopico Power Member

    o pc tem um pentium 3 (idade da pedra eu sei) o disco é de 40 gigas
     
  10. RC_DeViL

    RC_DeViL Power Member

    Pois, nem o pc nem o disco são muito novos. Provavelmente deve tar a ter algum problema com alguma componente.
    Eu aconselhava meteres linux nisso, fica muito mais rápido, visto que é mais velhito..

    Mas pronto, onde é que ele pára exactamente? Quando começa a ler? É que digo-te já, assim é muito difícil. Só mesmo vendo xD testando memórias ram, placas gráficas etc..
     
  11. Feijaodopico

    Feijaodopico Power Member

    ok, tenho ke ver melhor. eu nao axo mt piada ao linux mas pronto.
    Obrigado pela ajuda
     
  12. RC_DeViL

    RC_DeViL Power Member

    Ok.
    Com o linux seria mais rapido, como disseste que a função do pc era só para servidores de sites..
    Tenta testar placas gráficas ou memórias mais antigas.

    Alguma coisa que precises, MSN :D
     

Partilhar esta Página