1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Alguns gigas desapareceram... Help

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por bazarouco, 18 de Novembro de 2004. (Respostas: 8; Visualizações: 684)

  1. bazarouco

    bazarouco Power Member

    Eu já tava aqui com o meu Maxtor sata 160GB (152GB) encostado à já algum tempo, devido a um problema weird...

    Eu corri o PowerMax, um utilitário da Maxtor para verificar a "saude" do disco.
    - Full Disk chek - Passed
    - Format Low-End (full) - Passed (apenas demorou mais de 12h...)

    Entro no windows (com outro disco) e no PartitioMagic indica que o Maxtor com apenas 130GB (+/-)... Quando eu fiz um Quick format/format pelo windows, tb tinha apenas 130GB, mas pensei que com o Format low-end fosse ao sitio, e que voltasse a ter os meus 152GB que era o que eu tinha.

    Agora eu pergunto, onde foram bater os restantes gigas?? Bateram vôo? :(
     
  2. apoc

    apoc Power Member

    tens o sp1 instalado ?

    update a bios ?

    tens mesmo 130 ou tens 127 ou 132 ?
     
  3. bazarouco

    bazarouco Power Member

    Xiiii... esqueci.me pah, este windows que tou não tem o sp1 :P ...E para ser mais exacto acho que era 128GB

    Então isto com o SP1, já deve d'ir ao sitio !?!? :P .... Quero ver se arranjo again o WinXp Professional Corporate Edition Sp1a... Era o que eu tinha anteriormente e não me dava chatices :) ... O SP2 ao que parece é so treta/problemas
    Agora tou é com receio em criar partições no disco com o PMagic... a minha má experiência que tive da ultima vez :/
     
  4. apoc

    apoc Power Member

    pmagic não aconselho, usa o cd do win na instalação e preve a partições que iras precisar para não teres que fazer alterações num futuro proximo
     
  5. bazarouco

    bazarouco Power Member

    Eu instalando asseguir o Windows com o SP1 ... directamente no Maxtor, ele asseguir irá reconhecer os restantes gigas !?!? (duhh) E depois então é que vou fazer partições neste mesmo disco, para n ter mts mais chatices
     
  6. apoc

    apoc Power Member

    poir isso eu perguntei qt era reconhcido acima de 130gb e problema do win por volta dos 127 costuma ser limitação dos canal pelo que falei na actualização da bios

    mas se ja o tinhas usado na capacidade maxima ....

    sinceramente eu maxtor não gosto e em questão de reconhecimento de tamanho são dos que costumam dar mais trabalho
     
  7. Mendázio

    Mendázio Power Member

    Stupid guess: já verificaste que a restauração do sistema está off?
     
  8. bazarouco

    bazarouco Power Member

    O system restore não está off. Mas o disco Maxtor nem é identificado pelo windows... Isto é mm problema de n ter o SP1 instalado (penso eu de que...)
     
  9. mArIu

    mArIu Need For Speed tuNer

    eu uma vez tive um problema em que o disco tinha bad sectors entao em vex de ter 20gb tinha apenas 10.....
     

Partilhar esta Página