1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

amarok2

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por arpinacio, 17 de Julho de 2007. (Respostas: 8; Visualizações: 862)

  1. arpinacio

    arpinacio Power Member

    Boas.

    Há já algum tempo que deixei de usar o amarok, porque devido a uma incompatibilidade qualquer com o beryl e depois com o compiz fusion, o amarok fica-me a consumir 100% do processador...

    comecei a usar o SongBird, que para o que é até estou a gostar bastante... mas nada que se compare ao amorok.

    Andei a pesquisar um bocado e o que li é que o iria sair na altura do KDE4... ou eu muito me engano ou já anda por ai o KDE4 e nada de amarok2, e nada de datas de lançamento... será que alguma alma caridosa é mais versátil do que eu a pesquisar ou sabe mais alguma coisa que me possa ajudar?
     
  2. esquiso

    esquiso Power Member

    Podes dizer que te enganaste um bocado :D

    O KDE ainda só vai na 3.5.7. O 4 só vai sair para fins de Outubro, 23 para ser mais preciso.
    Portanto, até lá, acho que nada feito.
     
  3. arpinacio

    arpinacio Power Member

    ah bommmm LOL é que já tinha andado prai a ver uns filmes do KDE4 por isso pensei que já tivesse saido... ou seja eram betas... arre lá vou eu esperar até ter o meu amarok de novo

    agradecido pela resposta rapida :p
     
  4. cgoncalves

    cgoncalves Power Member

    Amarok a consumir 100% do processador quando usas Beryl/Compiz Fusion? Se tu o dizes acredito mas não estou a ver "o quê que o cú tem a ver com as calças" (lol).
    Em todo o caso, experimenta desactivar a opção "Vigiar alterações nas pastas" na tab "Colecção" nas configurações do Amarok.
     
  5. arpinacio

    arpinacio Power Member

    Nop n tem nada a ver com isso, segundo os gajos do amarok tem a ver com o refresh da janela da play list, que com o compiz activado obriga a janela a estar constantemente a fazer refresh o que ocupa o processador todo... pelo menos foi isso que eu li por essa net fora...
     
  6. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    hmm... deve-te faltar alguma opçao no xorg.conf, porque eu uso no portatil (intel) beryl + amarok sem problemas alguns. So se o compiz fusion sofreu alguma alteraçao.
     
  7. arpinacio

    arpinacio Power Member

    nop, já com o beryl me dava a mesma coisa... não sei se será alguma configuração marada, ou das drives da placa gráfica... só sei que não sou o único

    http://www.mepis.org/node/12872
     
  8. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    qual a grafica e qual o xorg.conf ?
     
  9. arpinacio

    arpinacio Power Member

    a gráfica é uma X600XT

    o xorg.conf está assim

    Código:
    Section "ServerLayout"
        Identifier    "Default Layout"
      screen 0 "aticonfig-Screen[0]" 0 0
        Inputdevice    "Generic Keyboard"
        Inputdevice    "Configured Mouse"
        Inputdevice    "stylus"    "SendCoreEvents"
        Inputdevice    "cursor"    "SendCoreEvents"
        Inputdevice    "eraser"    "SendCoreEvents"
    EndSection
    
    Section "Files"
        
        # path to defoma fonts
        Fontpath    "/usr/share/fonts/X11/misc"
        Fontpath    "/usr/share/fonts/X11/cyrillic"
        Fontpath    "/usr/share/fonts/X11/100dpi/:unscaled"
        Fontpath    "/usr/share/fonts/X11/75dpi/:unscaled"
        Fontpath    "/usr/share/fonts/X11/Type1"
        Fontpath    "/usr/share/fonts/X11/100dpi"
        Fontpath    "/usr/share/fonts/X11/75dpi"
        Fontpath    "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
    EndSection
    
    Section "Module"
        Load        "i2c"
        Load        "bitmap"
        Load        "ddc"
        Load        "dri"
        Load        "extmod"
        Load        "freetype"
        Load        "glx"
        Load        "int10"
        Load        "vbe"
        Load        "dbe"
    EndSection
    
    Section "InputDevice"
        Identifier    "Generic Keyboard"
        Driver        "kbd"
        Option        "CoreKeyboard"
        Option        "XkbRules"    "xorg"
        Option        "XkbModel"    "pc105"
        Option        "XkbLayout"    "pt"
    EndSection
    
    Section "InputDevice"
        Identifier    "Configured Mouse"
        Driver        "mouse"
        Option        "CorePointer"
        Option        "Device"    "/dev/input/mice"
        Option        "Protocol"    "ImPS/2"
        Option        "ZAxisMapping"    "4 5"
        Option        "Emulate3Buttons"    "true"
    EndSection
    
    Section "InputDevice"
        Identifier    "stylus"
        Driver        "wacom"
        Option        "Device"    "/dev/input/wacom"
        Option        "Type"    "stylus"
        Option        "ForceDevice"    "ISDV4"# Tablet PC ONLY
    EndSection
    
    Section "InputDevice"
        Identifier    "eraser"
        Driver        "wacom"
        Option        "Device"    "/dev/input/wacom"
        Option        "Type"    "eraser"
        Option        "ForceDevice"    "ISDV4"# Tablet PC ONLY
    EndSection
    
    Section "InputDevice"
        Identifier    "cursor"
        Driver        "wacom"
        Option        "Device"    "/dev/input/wacom"
        Option        "Type"    "cursor"
        Option        "ForceDevice"    "ISDV4"# Tablet PC ONLY
    EndSection
    
    Section "Monitor"
        Identifier    "Generic Monitor"
        Horizsync    28.0    -    64.0
        Vertrefresh    43.0    -    60.0
        Option        "DPMS"
    EndSection
    
    Section "Monitor"
        Identifier    "aticonfig-Monitor[0]"
        Option        "VendorName"    "ATI Proprietary Driver"
        Option        "ModelName"    "Generic Autodetecting Monitor"
        Option        "DPMS"    "true"
    EndSection
    
    Section "Device"
        Identifier    "ATI Technologies Inc RV380 0x3e50 [Radeon X600]"
        Driver        "fglrx"
        Busid        "PCI:4:0:0"
    EndSection
    
    Section "Device"
        Identifier    "aticonfig-Device[0]"
        Driver        "fglrx"
        Option        "VideoOverlay"    "on"
        Option        "OpenGLOverlay"    "off"
    EndSection
    
    Section "Screen"
        Identifier    "Default Screen"
        Device        "ATI Technologies Inc RV380 0x3e50 [Radeon X600]"
        Monitor        "Generic Monitor"
        Defaultdepth    24
        SubSection "Display"
            Depth    1
            Modes        "1280x1024"    "1024x768"    "832x624"    "800x600"    "720x400"    "640x480"
        EndSubSection
        SubSection "Display"
            Depth    4
            Modes        "1280x1024"    "1024x768"    "832x624"    "800x600"    "720x400"    "640x480"
        EndSubSection
        SubSection "Display"
            Depth    8
            Modes        "1280x1024"    "1024x768"    "832x624"    "800x600"    "720x400"    "640x480"
        EndSubSection
        SubSection "Display"
            Depth    15
            Modes        "1280x1024"    "1024x768"    "832x624"    "800x600"    "720x400"    "640x480"
        EndSubSection
        SubSection "Display"
            Depth    16
            Modes        "1280x1024"    "1024x768"    "832x624"    "800x600"    "720x400"    "640x480"
        EndSubSection
        SubSection "Display"
            Depth    24
            Modes        "1280x1024"    "1024x768"    "832x624"    "800x600"    "720x400"    "640x480"
        EndSubSection
    EndSection
    
    Section "Screen"
        Identifier    "aticonfig-Screen[0]"
        Device        "aticonfig-Device[0]"
        Monitor        "aticonfig-Monitor[0]"
        Defaultdepth    24
        SubSection "Display"
            Viewport    0    0
            Depth    24
        EndSubSection
    EndSection
    
    Section "DRI"
        Mode    0666
    EndSection
    
    Section "Extensions"
        Option        "Composite"    "0"
    EndSection
     

Partilhar esta Página