1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ambiente trabalho bloqueia

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por duartedrum, 12 de Dezembro de 2012. (Respostas: 3; Visualizações: 512)

  1. duartedrum

    duartedrum Power Member

    Boas pessoal, recentemente comprei um seagate 500gb sata 3 16mb, e instalei no meu pc. Estive a funcionar com ele como disco de dados. No entanto devido à falta de espaço no outro disco optei por instalar o windows neste novo seagate. Já testei 4 SO (versão de W7) diferente e acontece sempre o mesmo. O Pc inicia, funciona na perfeição mas passado algum tempo o explorador do windows bloqueia todo, e nem consigo ir ao gestor de tarefas. O que me mete confusão, é que o rato funciona, ou seja, vê-se a mexer, mas não dá para trabalhar. fica muito lento. Demora 5 a 10min a minimizar páginas, a abrir, etc....e com o sistema no outro disco numa funcionou assim. Será que o stress está no novo disco?? pois foi a unica alteração que efectuei.....
    AJudem pfv

    pessoal, utilizei o hdd regenarator, e encontrou um Delay, mas nenhum bad sector, procedi à isntalação de W7, mas agora acontece exactamente o mesmo, será do que agora RAM?? O engraçado, ou não, é que também aconteceu no portátil......What the ****.....
    Estou amaldiçoado......

    Little help
     
  2. Zorglub

    Zorglub Power Member

    Boa noite

    Aconteceu o mesmo comigo. Experimentei tb o hdd regenerator e também acusou 1 delay logo ao principio. Formatei, apaguei partição, procurei na net vários programas, mas a única maneira foi mudar o disco.
     
  3. Xarick

    Xarick Banido

    Qual é o modelo exacto? Pode ser daqueles Barracudas afectados com problemas.

    EDIT:
    http://www.seagate.com/support/downloads/seatools/

    Sacar o SeaTools for Windows. Tenho um 7200.11 de 500GB que vinha com firmware SD15 e o SeaTools recomendou-me vivamente a fazer update ao firmware, por ser um modelo afectado.

    Se for o teu caso, é melhor leres bem TUDO, modelo exacto, firmware exacto, tudo exacto, antes de tentares algum update de firmware. Se for mal feito, fica o disco inutilizável.

    Há uns modelos com firmware específico em que nem mesmo com update de firmware ficam bem, só mesmo substituindo o disco por outro.
     
    Última edição: 12 de Dezembro de 2012
  4. duartedrum

    duartedrum Power Member

    Mas o estranho é que no portatil aconteceu o mesmo, não há denominador em comum, apenas a rede domestica ser a mesma, o disco e um hitachi no portatil.
    Hoje no desktop comecei a ver um filme com o gom player, passado 15min começou a bloquear, parecia a gráfica que não fazia a renderização, ou não acompanhava, o som continuo, a imagem parava e tinha breaks. Mas acho mesmo que seja do disco, pois o disco de quando em vez dá erros. eheh....
    De notar que já usei dois discos, e dava o mesmo erro. Enfim, agora no portátiol é que não compreendo a ocorrência
    tenho um P50IJ
     

Partilhar esta Página