1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

AMD 2400XP c/ 333FSB N DA!!!!!!

Discussão em 'Modding e Overclock' iniciada por CaRaMeLo, 18 de Maio de 2003. (Respostas: 14; Visualizações: 806)

  1. CaRaMeLo

    CaRaMeLo Power Member

    Boas......
    Finalmente com a nova BIOS 1012 consegui desblokear a CPU, logo a 1a coisa foi por isto a 166x12... funcionou bem, ate fazer o restart.
    Pelo que o pc n faz restart!!!!Fecha o windows e n arranca, mas qd s faz shut down ele desliga e qd s liga n ha qq problema, agora co restart n funciona!!! Isto em ambos os SO's (Windows 98SE e XP). Q raio é isto?!
    Outra coisa, qd ponho a 167x12 n arranca e a 168x12 ja arranca, isto n é normal pois n?
    Já m tou a habituar a ter coisas possessas!!!
    So mais uma coisa, tenho 14360 no 3D Mark 2001SE, é pouco? Axo q sim.......
     
  2. Feiticeiro

    Feiticeiro Power Member

    Qual é o default desse processador?
    Eu tenho um tbred-b 2400+, e ainda não fiz oc ao dito.
    Coloquei-o a 12.5x160, com o vcore default e está normal, pois penso que 2000mhz é a velocidade default do dito.

    Tenta aumentar o vcore do teu.
    Já agora, qual é o vcore default deste processador? 1.8?.
     
  3. Elrond

    Elrond To fold or to FOLD?

    entre os 1.5 e os 1.65(no max!)

    n tenho bem a certeza, 1.75 é os paly(tipo o meu)...1.8 ja é em OC.

    []z
     
  4. frickazoide

    frickazoide Power Member

    eu tenho um 2100+ tbred e esta a trabalhar a 2000mhz ou seja 2400+ tenho 12x166 mas nao mexi na voltagem portanto está a 1.63 (segundo a minha motherboard epox 8rda)
    é assim eu penso que pra tu meteres isso com mais fsb tens de aumentar a voltagem pra uns 1.75 ou 1.8 .
    o meu pra subir de 2000mhz pra 2300mhz tenho de aumentar a voltagem até pelo menos aos 1.9 e só nao está a essa velocidade porque nao tenho refrigeriçao suficiente

    bem isso do OC é contigo experimenta aumentar a voltagem gradualmente até o processador ficar estável
     
  5. CaRaMeLo

    CaRaMeLo Power Member

    Neste momento está a 168x12=2016, a tensao ta a de origem, 1.650V.
    O default dele é 133x15=2000.
    Vou tentar o aumento d tensao, mas axo q n vou esticar mto pk a temp em idle ta a 39/40º (CPU), 34/35º (MB).
    Acerca do score no 3DMark2001SE, axam q é pouco 14360?
     
  6. frickazoide

    frickazoide Power Member

    olha vou-te dar um conselho em vez de teres 133x15=2000 mete como eu 166x12 e assim aproveitarás a largura de banda total das tuas memorias que são pc2700 ou seja funcionaram a 166fsb e nao fazes nenhum OC pois o processador mantem a mesma velocidade. vais ver que o 3dmark aumentará.

    cumprimentos e espero ter ajudado
     
  7. CaRaMeLo

    CaRaMeLo Power Member

    Neste momento tenho agora a CPU a 166x12=1992Mhz estavel(abaixo dos 133x15=1995 q é o default). Logo, deveria trabalhar a esta frequência sem aumentar o VCore, coisa q n acontece pois tive d aumentar pa 1.675V (1.650V originais).
    Axo estranho pq tenho visto gente ate aki no forum q teem o mm CPU q eu e da com esta configuraçao n necessitam d aumentar a tensao do Vcore.
     
  8. frickazoide

    frickazoide Power Member

    nao te preocupes de aumentar a tensao do processador as motherboards a maioria da vezes (principalmente as ASus com tu tens) nao dão o valor certo para poder haver uma maior segurança. É normal que algumas pessoas neste forum nao precisem de mexer no vcore pois algumas motherboards nao têm tanta margem de erro
     
  9. CrAcK_MaN

    CrAcK_MaN Power Member

    CaRaMeLo :
    Eu ainda uso a bios 1010 na board , e tenhu o cpu a 166*12.5 na boa!
    ha uns dias atras pus a bios 1011 , ~tava constanatemente a encravar e as x ñ faxia o post , então pra overclock pessimo!
     
  10. CaRaMeLo

    CaRaMeLo Power Member

    Eu tive exactamente o mm prob, por isso pus agora a ultima versao, a 1012, q ja ta a funcionar bem (isto é, com o tal aumento d vcore).
    Pa oc n sei cm e a bios pk ainda n experimentei pk do cooler q n é nd d jeito e as temps tao meio altas 40º CPU, 34º MB.
    Ja agora crack_man, tens em q configuraçao o clock da CPU pa dar os 2166?

    (n é q teja a pensar em oc s n vou estrelar um ovo em cima do core!!!!!!!)
     
  11. CrAcK_MaN

    CrAcK_MaN Power Member

    para os 2166 metu o vcore a 1.7 e 166*13 :003:
     
  12. NoX

    NoX Power Member

    voces esganam isso... digo eu...
    tipo, no meu 2400+, montado numa 8rda, tou k/ 1.925 v..... a 2255 mhz..... 166 x 13.5, k/ um volcano 9, 54º em idle, 61º (ou +) em full!!! ganda bosta
    mas rula
     
  13. CrAcK_MaN

    CrAcK_MaN Power Member

    o meu com 1.8 v core chega kuase aos 2400mhz com 2.0vcore chega kuase aos 2500mhz... =\
    fika pelos 178*14 ... mas já instavel..
     
  14. NoX

    NoX Power Member

    CrAcK_MaN , tens as memorias sincronas c/ o cpu??? n m parece, é k ax minhax xtao!!!!
    por isso é k n aumento +....
    agora, vou arranjar um tlm, dpx WC, i então, as´memórias da ***** twinmos!!!!
    ai é k vai rular!!!
     
  15. CaRaMeLo

    CaRaMeLo Power Member

    Pa, ca pra mim tensoes acima dos 1.8/1.85 ja é demais po processador, akilo foi projectado pa 1.65, so c WC, e mm assim n sei...
    Eu testo o sistema co Prime95 e s estico mto as temps disparam e aí o P95 dá falha no hardware.
    Tipo, sei q n deve ser bem aki pa colocar esta kestao mas arranjei agora o ViceCity e instala o DirectX9 e a partir daí o 3DMark2001SE n arranca, da erro pk necessita d DX8.1(!)
    Será q sao tds os 3d2001 assim ou e da versao do meu?
     

Partilhar esta Página