1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

AMD 64 a ferver (Autêntica fritadeira)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por nexp, 18 de Março de 2006. (Respostas: 36; Visualizações: 2703)

  1. nexp

    nexp Power Member

    Boa noite

    Não resisto mais, tenho q partilhar isto e esclarecer-me.

    À cerca de ano e meio comprei um desktop targa no lidl, com um AMD Atlhon 64 3200+ e com uma motherboard asus K8V-F, funcionou perfeitamente durante os primeiros 6 meses, ate' que um dia morreu, la' liguei para a assistência e passado 3 dias tinha em casa um técnico q trocou o processador (que vinha colado ao dissipador) sem fazer nenhumas perguntas e ficou tudo perfeito.

    Ultimamente, o computador sem qualquer razao aparente desliga-se, fica tudo aparentemente a funcionar (fans, discos, drives) mas imagem nada, e so' consigo arrancar o pc, depois de retirar a pilha da bios e voltar a colocar. A meu ver isto tem haver com a carga no processador e consequente temperatura, embora aconteça também sem q o mesmo esteja sem grande carga de processamento.

    Já troquei a massa térmica a' uns tempos e limpei tudo e continuou exactamente a mesma coisa.

    Hoje liguei para la' novamente e vão enviar um técnico, assistência Targa tem sido 5*****.

    Alguem ja' passou por situações semelhantes? é que tenho uns meros 108º com a caixa aberta! 108º! eu nunca vi nenhum pc tão quente, e nem consigo aproximar a mão do dissipador, so' tocar mesmo rápidamente.

    Algumas imagens:

    [​IMG] [​IMG]


    Isto é situação semelhante para mais alguem com este processador ou esta board? ou as semelhantes da mesma gama?


    Obrigado


    nexp
     
  2. JPgod

    JPgod Moderador
    Staff Member

    Só um aparte, o cooler está a funcionar como deve ser?!?! Falas que nem consegues tocar...
    que cooler é?

    Veja lá isso que um AMD 64 a escaldar é para ser morte eminente!

    Vai na bios e verifica a voltagens... Sendo um 0,13 tipicamente é 1.5

    Se estiver tudo normal, é tratar de comprar um cooler hà homem para isso :D

    sugestão: XP 90 + NB SE2
     
    Última edição: 18 de Março de 2006
  3. Neojag

    Neojag Power Member

    Hmmm, se calhar tens a board a fornecer demasiada voltagem ao processador ou tens a máquina overclockada inadvertidamente...
     
  4. kanguru

    kanguru [email protected] Member

    foi tb com um targa que consegui uns 80 e tal ºC num athlon 64 :P O meu irmão tem um "igual" a esse mas é a versão 3000+. Tb aquece que se farta, tenho que ver se troco o cooler. Já troquei a ventoinha e agora so chega aos 60 70ºC.

    Quanto à assistencia targa é excelente. Vão a casa e trocam o material na hora sem grandes questões nem desconfiar do cliente. Tomara muitas marcam fossem assim na parte da assistencia.
     
  5. NPinho

    NPinho I folded Myself

    108º é muito, não me cheira que seja cooler, mais sim defeito da board, que deve tar a fornecer volts a mais, ou CPU... como já foi referido

    um stock cooler com ventoinha a rodar lentamente, não chega a essa temperatura, se chegar aos 80/85º..... já é muito...
     
  6. nexp

    nexp Power Member

    Segundo o Pc Wizard a Voltagem está em 1.550V, pelo q não sei se será dai o problema.

    Agora está a uns assustadores 111º, enfim, vou confiar na assistência targa, porque preciso bastante deste pc para a próxima semana.

    Mas estas temperaturas não podem ser normais num pc feito literalmente por encomenda (a board é única, não a encontro em mais lado nenhum, embora aparente ser um downgrade de uma K8V) para a targa.



    nexp
     
  7. Daemon

    Daemon Power Member

    Isso deve ser erro de leitura do sensor, não? :wow:

    Desliga o PC, tira-lhe o cooler, limpa a massa térmica (se é que tem) e põe-lhe uma boa massa térmica (uma camada fininha). Liga o Pc, vai à bios e vê o valor do vcore (deve estar 1,5v como já foi referido) e depois entra no windows e actualiza a bios da motherboard...

    EDIT: só agora vi que tens a assistência da targa.. lol
     
  8. kidloco

    kidloco Power Member

    111º ? isso só pode estar a ler mal...
     
  9. Bzaina

    Bzaina 1st Folding then Sex

    Tenho um processador igual...com o stock cooler no inverno cheguei a ter 40ºC em full....numa dfi nf3 logo acho que nao é do cooler original. O vcore em full load agora tá a 1.52v...(penso que é o normal).
    Ve se nao tens nenhuma opção na board que desligue o pc a determinada temperatura. pode ser isso que te esteja a desligar o pc (e supondo que o sensor tá a ler mal....)
    Um abraço
     
  10. God_Lx

    God_Lx Folding Member

    111º lamento informar-te mas é o sensor que está a ler mal... Mesmo esses AMD64 k eram uns bons fornos lá por volta dos 75 derretiam... De qq maneira se tens o processador à velocidade de origem, e o stock cooler tem a ventoinha a rodar ao máximo, não estou a ver como podes ter essas temperaturas...
     
  11. Jottaman

    Jottaman Power Member

    ve na bios a temperatura disso, so pode estar a ler mal. e essa fan do cooler nao da mais rpm? 1500 é pouco...se na bios a leitura for essa entao experimenta trocar de cooler....mas é impossivel um a64 estar a 111ºc....
     
  12. esquiso

    esquiso Power Member

    A essa temperatura só há uma coisa a fazer:
    anda pa todo lado com um extintor portatil, pois mais cedo ou mais tarde, vai começar a arder (j/k)

    defenitivamente deve ser erro de leitura....
     
  13. kanguru

    kanguru [email protected] Member

    o cooler que vem no pc da targa é mt fraquinho. Eu troquei o que la vinha por uma nb S2 (80mm) que tem bem maior airflow que a ventoinha que lá vem, por isso dá pa ver, é quase passivo.

    Quanto a 110ºC tb me parece erro de leitura. Embora eu acredite que esteja mesmo mt quente. Se bem que as actualizações da bois tem que ser pela targa e tal é confuso. Na sei se as bios oficiais da asus para a KV8 funcionam ali ou não.

    Seja como for não perdes nada em trocar o cooler.
     
  14. nexp

    nexp Power Member

    A massa térmica já a substitui anteriormente, e não resultou em nada, continua a mesma coisa.

    o modelo da Motherboard e' bastante raro, e daquilo q ja' procurei, não existe nenhuma actualização posterior à versão que tenho actualmente na bios, pelo q tb nao a posso actualizar.

    Mesmo na bios, se deixar o pc ligado uns 5 minutos (apenas na bios) ele facilmente chega aos 70º.

    Se exprimentar tocar no dissipador com os dedos mal o consigo manter la' um segundo, fico realmente escaldado.


    O mais estranho disto, e' que este aumento de temperatura é gradual ao longo dos meses, quando meteram este processador novo, ele andava pelos 80º, e foi sempre subindo gradualmente (mesmo após ter trocado a massa térmica), pelo que deduzo que seja algum componente a degradar-se rápidamente que provoca esta situação.


    Obrigado a todos os que contribuiram nesta tópico.


    nexp
     
  15. NPinho

    NPinho I folded Myself


    Pentium 4 Rocks.... 115º a funcionar sem cooler :x2: passava +- os 120º e desligava-se :x2:


    75º um AMD64 derreter não me parece...

    ah, com o meu P4 a +100º toquei no CPU uma milesima de segundo e fiquei com uma mini queimadura :x2:
     
  16. JPgod

    JPgod Moderador
    Staff Member

    Um dia destes o cooler aqui soltou-se (ainda de Venice) e estava a jantar, quando subi, deparo com o cooler solto e o PC desligado... Bem o CPU quase queimava, lol...

    Felizmente a proteção funcionou bem e o bicho bufou normalmente :D
     
  17. 70 é o máximo para isso não danificar/queimar a core. *

    http://www.amd.com/us-en/assets/content_type/white_papers_and_tech_docs/30430.pdf

    além disso, se tivesses isso a 108ºC, não me parece que a motherboard tivesse so a 27

    tb tenho um amd64 3200+ e se nao tou em erro oscila dos 36 aos 46ºC c/dissipador de origem
    Não identifico estes amd64 como fritadeiras. Fritadeiras eram os thunderbirds (no verão um 1400 reais batia os 60+, mas acho q esses aguentavam 90º). Claro que o thunderbird na altura era um puro sangue (n foi ai que a AMD ganhou terreno?)

    *possívelmente tem uma margem
     
    Última edição: 18 de Março de 2006
  18. Satdrei

    Satdrei [email protected] Member

    confirma-se.O meu 3200+ anda sempre a essas temperaturas,por vezes mais baixo até.O que se passa com o teu processador é mesmo muito estranho.Nunca tive nenhum com essas temperaturas.Eu acho que deve ser mesmo um erro de leitura ou entao podes ter isso mal montado.
     
  19. bluei16_

    bluei16_ Banido

    e preciso ver o processo de fabrico... 130nm aquece logo mais que 90nm. eu tenho um amd3500+ 130nm que nao passa dos 50º e ta overclockado com stock cooler. isso e completamente impossivel, so pode ser erro como foi referido. experimenta usar outro programa. o speedfan costuma dar muito bem. se nao baixarem as temps e tiveres uma ventoinha normal em casa, abre a caixa e aponta-a para la para remediar, just in case... era o q eu fazia e ja fiz no meu ate resolver isso
     
  20. blueangelman

    blueangelman 1st Folding then Sex

    8o isso nem pensar..quando veio estava a 80º e achaste normal/bom?

    eu mandava logo isso pra trás..o meu socket 754:

    [​IMG]

    30ºem default e sem pasta térmica nenhuma e com stock cooler..quando lhe puser o zalman 7700-alcu e artic silver 5 baixa me 3/4 graus no minimo...na 3ª ou 4ªfeira já verifico.:x2:
     

Partilhar esta Página