1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

AMD 64 e 4 dimms de memória

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Metro, 24 de Julho de 2005. (Respostas: 28; Visualizações: 1736)

  1. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    A questão é a seguinte.
    Bem sei que me vão dizer que devo usar apenas 2 dimms de memória mas o meu problema é que neste momento tenho 6 dimms OCZ de 256MB BH-5 cá em casa e não sou grande vendedor por isso precisava mesmo de usar 4 dimms de memória.

    Para tornar a história curta tenho uma asus a8n-sli premium e tive 3 dias sempre a funcionar bem a 2430Mhz em full load com os 4 dimms. Desde ontem tenho reboots constantes até ao momento que retirei dois dimms. Nem a default deixava de congelar. Não fico com ecrãs azuis nem fazia reboot. Ficava com a imagem congelada.

    Os dimms que estou a usar são 4 dimms OCZ 3500 Platinium todos iguais.
    Não é mesmo possivel usar 4 dimms de ram e ter um pc estável?

    Zealot a AMD é muito boa mas tem destas coisas. Estes chipsets da treta:) Private joke :x2:
     
  2. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Experimenta relaxar o OC e/ou as latencias das memorias.

    A maior parte dos controladores não "aguenta" o mesmo com 4 dimm.
     
  3. grandenaboverde

    grandenaboverde O Senhor dos Bolinhos

    humm.. isso é causado pelo controlador de memórias do cpu e n pelo chipset.. :P
     
  4. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Relaxar Storm? Nem em Auto dá. Em default bloqueia. Cena marada:(
    Deixou de dar mesmo a default. Bloqueia no fim de 10 minutos.
    Não vejo o que possa ser além de serem 4 dimms. Mas pq raio esteve bem durante 2 dias e agora bloqueia depois de 5-10 minutos.


    Isso então era perfeito. Afinal o problema são os cpus:). Estou a brincar mas juro que não estou a achar piada nenhuma.:(
     
    Última edição: 24 de Julho de 2005
  5. jfbbms

    jfbbms Power Member

    tens um A64 venice ou um non-venice ( ou abaixo de venice ) ?

    experimenta meter nos settings das memorias o setting xpto ( nao me lembro do nome ) em 2T .
     
  6. Cabalo

    Cabalo Power Member

    Em algumas boards não acontece que quando são inseridos 4 dimms, eles baixam automaticamente para DDR333 ?
     
  7. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Isso esteve sempre. Nem tentei meter a 1T.

    Eu tive sempre a 333 para aumentar o FSB.

    Entretanto tenho mais alguma luz.

    Pelos vistos os freezes acontecem com drives da plextor. Eu tenho Pioneer. Mas tb pode ser dos drivers da NF4 :wow:

    http://www.techzonept.com/showpost.php?p=673326&postcount=1055

    Mas não acaba aqui:

    Tenho alguns erros destes:
    An error was detected on device \Device\Harddisk0\D during a paging operation.

    Agora o que descobri:

    http://www.hardwareanalysis.com/content/topic/12946/

    Apenas um dos posts...

    Alguem?
     
  8. Pseudo

    Pseudo [email protected] Member

    Metro, tb me dá esse erro e até já li esse post...tb andei umas horas a tentar perceber esse erro. Alguns dizem k é bug do XP, outros dizem k é do disco..num sei (assustei-me quanto ao prob ser do disco..e já só tem o essencial ..pro caso). Como tenho o SO instalado em 2 disco diferentes (1 pra benchs/oc e outro pra 24/7) o que vou testar é se dá esse erro nos dois. Pois o erro é sempre referido ao disco onde tenho o SO. Tb andei a mudar a cache pra ver se era disso...visto k normalmente tenho isso num disco diferente.

    Quanto ao Pioneer, eu tive esse prob tb com 1 Pioneer..com a antiga board e fiz um update ao firmware. Desde então nao tenho erros.

    [[ ]]
     
  9. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Isto está lindo está.
    Nunca fiz update do firmware de nenhum DVD-R.
    Acho que vai voltar para o P4 pq está visto que não vou confiar tão cedo no AMD.
    Não percebo como pode ter tantos elogios quando só vejo problemas. Para bencks não tenho duvidas agora para o dia a dia não está grande coisa.
     
  10. blastarr

    blastarr Power Member

    O problema é que estão a tentar usar memórias de gaming para produtividade.
    Big mistake...
    Acham que memórias da OCZ dessa série são concebidas para compatibilidade ou para estabilidade ?
    Precisam é disto, não das Platinum.

    P.S.: Isto é válido para todas as plataformas, não julguem que a Intel tem melhor compatibilidade com as memórias "extreme" que a AMD...

    É fácil fazer updates de firmware em dvd-r's, é só preciso ter alguma calma.
     
  11. Pseudo

    Pseudo [email protected] Member

    Não poderei concordar contigo. Sempre tive pentiums (e ainda tenho) e optei por ter uma máquina com AMD64. Não vejo problemas de instabilidade ...a não ser, claro, quando o oc o possa causar...mas isso tb acontece nos pentium.. De qualquer modo, e apesar de ter oc moderado (+600 mhz k o default), tenho a makina a funcionar 24/7....reparei no alerta k referi em cima...mas pra já ainda tou pra saber as causas. A ultima x que o tive foi no sabado e desde aí nada (não sei se as mudanças nas props do cache fizeram algo)...no entanto não descarto 1 prob no disco visto ser hitachi...e já ter tido probs com esses discos..mas creio k tb k é uma questão de sorte.


    Creio que um dos motivos dos teus problemas poderá ser essas memórias, como disse o blastarr. Eu tenho umas tccd e já tive umas patriot llk e nunca tive probs relacionados com memórias...essas memorias são de facto + pra benchs, tweaking, extreme..e não tenho nenhuma exp. com elas..até pode ser k funcionem bem mas não te poderei ajudar no ajuste..além disso ao colocares 4 dimms ainda torna as coisas um pouco mais complicadas..tb poderás ver no manual qual as memórias recomendadas pra essa board.

    Quanto ao firmware, digo-te k até foi bastante simples fazer o update..visto ter encontrado um tool da Pioneer que o fez em poucos minutos....mais uma vez, isso não é um problema da plataforma AMD. Se quizeres envio-te...se o DVD-R for o mesmo (o meu é um DVDR 108)

    [[ ]]
     
  12. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    blastarr:

    Estas memórias funcionaram durante mais de um ano no P4.
    A conclusão que tiro de todos os posts é que se desculpa em demasia a plataforma ou o chipset não sei. As mems posso colocar em Auto que não melhorou. Eu não comecei a mexer nos settings.

    Uma coisa que me lembrei e que baralha isto tudo é que os três dias que tive o PC ligado e que funcionou a 2430Mhz sempre em full load tinha instalado o Ubuntu. Isto é estranho.

    Pseudo:
    Como disse o meu Pioneer é o incansável AO6:)

    Vou dar uma vista de olhos ao site da Pioneer.
     
  13. kazuza

    kazuza Power Member

    Metro, mais logo aparece no MSn que faço-te uma disquete maravilha para flashares esse drive :)

    Quanto ao resto, meus amigos:

    tenho um M0 com 4x512Mb TwinMos Dual Channel , o OC vai até aos 250 FSB e NUNCA tive um BSOD ...

    Não terá a performance dum A64, mas em estabilidade ainda está para vir pai ...

    E assim que chegarem as minhas CT479; UI; ai a gente conversa :D
     
  14. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Combinadissimo:)
    O meu mail é o mesmo que o MSN mas devo estar por aqui.
    Essas tuas disquetes matam-me;)
     
  15. Pseudo

    Pseudo [email protected] Member

    Bem, andei a tentar mais umas coisas e uma das soluções k surgiu foi desinstalar o Nvidia IDE driver. Já o fiz, e por agora não me dá erros no eventlog do tipo :

    "An error was detected on device \Device\Harddisk0\D...." como me dava quando ia ver o eventlog após boot.

    Também se nota um boot mais lento usando os drivers do windows...mas não dando erros compensa.

    Li que estes erros parecem acontecer somente com algumas configs e pode afectar quer os discos quer as unidades de CD/DVDs, como é obvio...por agora fico longe desse driver :rolleyes:

    @Metro, tenta issso antes de pensares no firmware.

    [[ ]]

    btw, se calhar a versão dos drivers poderá fazer a diferença mas vi este assunto relatado pra várias versões (a minha é 6.53)
     
    Última edição: 25 de Julho de 2005
  16. Pseudo

    Pseudo [email protected] Member

    Entretanto testei vários drivers pro chipset nforce4:

    6.66
    6.53
    6.39

    Nos 6.66 e 6.53 dá erro no IDE k verifico pelo eventlog após boot. No entanto, as boas noticias é k com os 6.39 parece k esses erros já nao ocorrem :D
     
  17. God_Lx

    God_Lx Folding Member

    Windows...

    Metro não querendo parecer "faccioso" parece-me k tu não tens problemas com a AMD... mas sim problemas com o Windows :P Volta mas é lá pro teu Ubuntu que lá tudo funciona perfeitamente ;)
     
  18. blastarr

    blastarr Power Member

    Testaste os 7.12 ?
     
  19. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    God_Lx:
    Não se trata de nada disso. Tenho tido problemas e pelos vistos isso tem a haver com os drivers. Como é obvio instalei os ultimos drivers à espera que fossem os melhores.
    Nunca imaginei que fossem piores. De facto e tendo voltado ao Ubuntu confirmo que tudo parece melhor com 4 dimms e com OC mas que raio isso não devia acontecer certo?
    Além disso no Ubuntu não consigo ter dual display o que me chateia.
    Basicamente é isto.
     
  20. Pseudo

    Pseudo [email protected] Member

    Nops, esses, pelo menos no site k uso pra download, parecem ser pra Intel. Pelo menos estão referidos assim : nForce4 Standalone Drivers 7.12 (Intel).

    Pra já continuo satisfeito com os 6.39 ;)

    De qualquer modo, sendo o problema com drivers pro windows...no meio disto parece k o prob está na nvidia...que fez os ultimos drivers "jeitosos"...e será k os equivalentes pra Intel tb são assim?* De qualquer forma os chips nvidia dão-nos algumas coisas que outros não...mas precisam de ajustes...assim como precisam os SOs, etc....o problema creio ser a competitividade k hoje existe...levando a uma comercialização de produtos que necessitam ainda de mais trabalho (hardware e software)...ou seja...acabamos por ser "beta testers" em mtos casos.

    Agora que algumas "coisas verdes" causem insatisfação tb compreendo prefeitamente...por sorte já conhecia algumas "manhas" que ajudaram a ter o pc a func bem :007:

    * não quero alimentar AMD vs Intel até porque sou "neutro" visto ter 1 de cada e axar k cada 1 tem as suas virtudes. É só pra realçar que bem pode ser uma questão plataforma-independente (desde k baseada nestes chips)

    cumps
     
    Última edição: 27 de Julho de 2005

Partilhar esta Página