1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Americas Army - Help

Discussão em 'Jogos - Discussão Geral' iniciada por [Python], 2 de Janeiro de 2008. (Respostas: 10; Visualizações: 1218)

  1. [Python]

    [Python] Power Member

    Boas pessoal,

    Instalei o Americas Army durante hoje e já passei as missões de treino todas :x2:

    Agora queria começar a jogar em servidores online para começar a adquirir algum honor porém tou com um grandeeeeeeeeee problema :sad:
    Não consigo ver servidores disponiveis (Escolho o mapa faço Deploy) e nunca (mas nunca mesmo) consigo ver nenhum servidor disponivel para o mapa que escolhi !!!

    Já abri as portas no router que eles indicam !!!

    Ahhh...mais uma coisa foi este que instalei America's Army: Special Forces v2.8.0

    Alguem tem ideia de uma possivel solução para este meu problema ?


    Se alguem poder ajudar agradecia imenso porque acho que este jogo é altamente :D e quero-me começar a viciar eheheh
     
  2. 0rdeP

    0rdeP Power Member

    Desculpa nao te responder a tua duvida mas o jogo e gratis ? Ou temos de pagar e depois fazer download ?
     
  3. Evil_Tidus

    Evil_Tidus Power Member

    a não ser que tenham mudado era gratis
     
  4. uni

    uni Power Member

    A versão mais recente é a v2.8.2, actualiza isso. ;)
     
  5. DJS

    DJS Power Member

    continua a ser grátis
     
  6. Punisheiro

    Punisheiro Power Member

    tens que actualizar a versão! acho que vai na 2.8.2 , Saca o patch para isso.

    Por acaso já não jogo isso a bués , na altura tava com honor 23! pode ser que um dia destes volte a jogar!;)
     
  7. [Python]

    [Python] Power Member

    Pronto...actualização feita

    Já consigo ver os servidores...até aqui tudo beleza...MAS (e tudo tem um mas), quando me ligo a um servidor o jogo dá uma "excepção fatal" com a seguinte mensagem

    Build AmericasArmy[BuildDate:08-30-07_BuildVersion:2.8.2]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 3002 MHz with 2047MB RAM
    Video: RADEON 9600 SERIES (6755)

    General protection fault!

    History: UGameEngine::Tick <- Level Border <- UpdateWorld <- MainLoop

    Qual será a causa disto ? (Drivers para a gráfica tenho os ultimos)
     
  8. [Python]

    [Python] Power Member

    Só mais uma info

    Pelo que estive a ver no ficheiro ArmyOps.log (c:\Program Files\America's Army\System\ArmyOps.log) esta a informação que julgo ser relevante

    01/03/08 20:41:21 Log: Waiting for file streaming thread to finish...
    01/03/08 20:41:21 Exit: OpenAL Audio subsystem shut down.
    01/03/08 20:41:21 Localization: No localization: Window.IDDIALOG_CrashBox.IDC_CrashBox (int)
    01/03/08 20:41:32 Exit: Exiting.
    01/03/08 20:41:32 Log: FileManager: Reading 0 GByte 26 MByte 603 KByte 966 Bytes from HD took 0.081000 seconds (0.081000 reading, 0.000000 seeking).
    01/03/08 20:41:32 Log: FileManager: 0.449998 seconds spent with misc. duties
    01/03/08 20:41:32 Uninitialized: Name subsystem shut down
    01/03/08 20:41:32 Uninitialized: Command line:
    01/03/08 20:41:32 Uninitialized: Log file closed, 01/03/08 20:41:32



    Se alguem poder ajudar agradeço imenso ;)
     
  9. nepice

    nepice Power Member

    a mim qd me deu esses erros, a resolucao, foi reinstalar o jogo...
    agr, ja prai a 1ano e tal que nao me aparece isso..

    fica bem
     
  10. FilTs

    FilTs Power Member

    Isso são os famosos "Critical Errors"
    A solução é instalares outros drivers.
    Dantes tb tinha muito esse problema. Se tens a ati 9600 os melhores drives para isso são os omega 5.12 ou os 6.4 originais (acho eu)
    Na minha 9600 usava os 5.12 mas não sei se ainda os arranjas
     
  11. [Python]

    [Python] Power Member

    Finalmente e após muito procurar consegui descobrir o erro e já me estou a viciar online :banana:

    O problema residia num processo (aliás no meu caso em 2 processos) que se encontravam a correr no sistema.
    Um deles (e esse sim o mais "critico" digamos assim) é o ctfmon.exe, numa situação normal bastaria ir ao Task Manager e "matar" o processo...mas para este processo isso não era suficiente porque apesar do processo não aparecer no Task Manager ele estava a correr...
    A solução para parar o processo em definitivo é desregistar 2 DLL's :)

    Para isso...e caso se deparem com o mesmo problema que eu tive basta correrem estes comandos numa janela de DOS

    Regsvr32.exe /u msimtf.dll
    Regsvr32.exe /u Msctf.dll


    et voi lá...começa a funcionar online o jogo :)


    Obrigado a todos pela ajuda ;)
     

Partilhar esta Página