1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

aMsn sem som

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por Stlkr, 12 de Setembro de 2008. (Respostas: 12; Visualizações: 1653)

  1. Stlkr

    Stlkr Power Member

    Boas...

    instalei o aMsn e os sons não funcionam alguém me pode dar uma ideia de como por a funcionar?

    uso u ubuntu 8.04 e o aMsn 0.97

    tenho o plus instalado...

    cumps

    EDIT: tenho tudo configurado para dar o som...tenho o visto na parte em que diz "Som de evento" e tudo e nnão faz som nenhum
     
    Última edição: 12 de Setembro de 2008
  2. LFReq

    LFReq 1st Folding then Sex

    No aMSN vais a Conta--»Preferencias--»Outros e aqui em Servidor de Som deves ter play $sound que vais mudar para aplay $sound

    Depois disto já deve ter som

    Dá noticias.
     
  3. Stlkr

    Stlkr Power Member

    como novo muito obrigado :x2:

    cumps
     
  4. Stlkr

    Stlkr Power Member

    reparei numa coisinha...quando estou a ouvir música o aMsn não reproduz som nenhum...alguma forma de alterar isso?

    cumps
     
  5. LFReq

    LFReq 1st Folding then Sex

    Isso não tou a ver o que seja a mim dá na perfeição.
     
  6. Stlkr

    Stlkr Power Member

    eu acho que já vi noutros foruns quando andei a procura da solução para a primeira questão, vi pessoas queixarem-se do mesmo de quando ouvem música o aMsn não reproduz sons...mas não me lembro da solução e agora não encontro em lado nenhum essa dúvida...

    cumps

    EDIT: encontrei dizem para utilizar o "artsplay $sound" mas não dá resultado...

    tenho o Audacius para reproduzir música...
     
    Última edição: 13 de Setembro de 2008
  7. InforMed

    InforMed Power Member

  8. _Planax_

    _Planax_ 1st Folding then Sex

    Tenho o mesmo problema mas é com o Firefox e o Banshee. Parece que uma aplicação reserva o som só para si... Ainda não achei uma solução.

    Porque não utilizas o emesene? É mais leve que o aMSN e integra-se bem melhor no GNOME!
     
  9. InforMed

    InforMed Power Member


    repito novamente:

    Isso é um problema do pulse audio com algum software que usa alsa! Por exemplo o próprio flash player!

    http://ubuntuforums.org/showthread.php?t=789578

    Tens aí a solução!
     
  10. _Planax_

    _Planax_ 1st Folding then Sex

    Não tinha visto o teu post! :lol:
    Vou exprimentar. Obrigado
     
  11. _Planax_

    _Planax_ 1st Folding then Sex

    Não só não funcionou como agora deixei de ter som de todo no Firefox! xD :lol:
     
  12. Frango.

    Frango. Power Member

    Não sei como gostas de amsn 8| é tão feio...

    Podias usar Pidgin que dá som a mesma, é mais simples (e bonito), dá sons e salvo erro também dá sons quando estás a ouvir musica.. Um outro msn bonito e tal é o emesene (Mas não dá sons) :)
     
  13. _Planax_

    _Planax_ 1st Folding then Sex

    Eu não uso aMSN.
     

Partilhar esta Página