1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

aMSN upgrading - Problema

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por hellaxe, 19 de Março de 2006. (Respostas: 10; Visualizações: 1021)

  1. hellaxe

    hellaxe Power Member

    Tenho aqui um imbróglio.

    Tenho instalado uma versão compilada do cvs do aMSN mas em *.deb que é a 0.95-1. Esta deb package foi compilada por alguém que frequenta o forum do Ubuntu.
    Como é a beta e parece que hoje estava marada tentei actualizar para a versão final 0.95-3 que está no site do aMSN.
    Está em *.deb também mas depois de instalar deu-me "segmentation error".
    Podem dar-me umas luzes o porquê disto?

    Tenho instalado o TCL 8.5 e o TK 8.5 e o linphone0.12.1 também compilados pela mesma pessoa.

    thanks
     
  2. onaips

    onaips Power Member

    faz assim, tens ke editar a segunda linha do teu executável do amsn (deve estar em /usr/bin/amsn) "exec wish $0"
    e tens ke apontar esse wish para o wish8.5 (para saberes onde tá fax "whereis wish8.5")

    abraxo
     
  3. hellaxe

    hellaxe Power Member

    Isto é certinho direitinho?

    Já agora o que faz o "wish $0"?
     
  4. onaips

    onaips Power Member

    yup... comigo funceminou... ixo é o programa que corre por tras do amsn, tem a ver com o tcl...

    do tipo, mudas
    "exec wish $0"
    para
    "exec /usr/bin/wish8.5 $0"
     
  5. eXcept

    eXcept Power Member

    Lança o wish ( interpretador TCL/TK ) para a consola $0, que neste caso é a activa!
     
  6. melSpeedl.ine

    melSpeedl.ine Power Member

    será isto a solução??

    eu desde sempre q comecei a usar o amsn.. esta porcaria tá sempre a dar probs...

    qualquer dia migro d vez pa gaim ou coisa do genero...
     
  7. souto

    souto To fold or to FOLD?

    mercury meus caros. dá tau tau no rabinho da concorrência.

    www.mercury.to

    100% java :x2:

    cumprimentos.
     
  8. hellaxe

    hellaxe Power Member

    Olha não funcionou>(
     
  9. NoOsPhErE

    NoOsPhErE To fold or to FOLD?

    Souto, podes-me ajudar a instala isto? Já o instalei no dapper e ele inicia, mas depois vai-se abaixo :(
     
  10. HecKel

    HecKel The WORM

    Aparentemente parece mesmo muito bacano :) Estou curioso por o experimentar :)

    abraços, HecKel
     
  11. reiz

    reiz Power Member

    pah mercury messenger é mt bom, intuitivo, "giro", bem organizado mas pah.... é mt pesado... é todo feito em java.. ja o utilizei mas como gost de progs leves uso o meu simplissimo gaim
     

Partilhar esta Página