1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Another application has exclusive access to the file

Discussão em 'Windows 7 e anteriores' iniciada por ticoo-pt, 6 de Outubro de 2008. (Respostas: 9; Visualizações: 2562)

  1. ticoo-pt

    ticoo-pt Power Member

    Boas.

    Instalei a minha nova multifunções HP C4380 no Windows XP e correu tudo bem. Hoje instalei no Windows Vista, com wireless, e agora está constantemente a aparecer esta mensagem:

    - Retry - e a mensagem aparece novamente...
    Já desinstalei e voltei a instalar e o problema continua...

    Possíveis soluções? :D
    Obrigado! ;)
     
  2. ups

    ups Power Member

    De certeza que isso esta relacionado com permissoes de utilizadores. Sera que instalando como administrador ou algo parecido?
     
  3. ticoo-pt

    ticoo-pt Power Member

    A conta com que estou a instalar é Administrador...
     
  4. ticoo-pt

    ticoo-pt Power Member

    E acabei mesmo agora de activar a conta "Administrador" do Vista... E ocorreu exactamente a mesma coisa... :(:(:(
     
  5. olly

    olly Power Member

    No site da hp, não encontras nenhuma actualização de drivers ou algo assim?
     
  6. ticoo-pt

    ticoo-pt Power Member

    ja instalei o que la ha mas continua na mesma
     
  7. olly

    olly Power Member

    E isto, já tentaste? É o mais parecido com o teu erro que encontrei.
     
  8. ticoo-pt

    ticoo-pt Power Member

    ja tentei... nada :(
     
  9. olly

    olly Power Member

    E a assistência da HP?
    Dizem alguma coisa ou nem se dignam a responder?

    Disseste que é wireless, já tentaste ver se é do router (se tiveres) ou mesmo da firewall?
    (não me lembro de mais nada pertinente)
     
  10. ticoo-pt

    ticoo-pt Power Member

    Ainda nao contactei a HP... Será o meu próximo passo... Não tenho router, a ligação e efectuada entre o PC e a impressora, e a firewall parece bem configurada... Obrigado. :)
     

Partilhar esta Página