1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Antivirus Interfere com Remover Hardware com Segurança!?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Sion, 14 de Julho de 2005. (Respostas: 23; Visualizações: 1673)

  1. Sion

    Sion Power Member

    É o seguinte pessoal: desde ha pouco tempo que quando inicio o windows nao me aparece o icon no system tray "remover hardware com segurança"(embora tenha um disco SATA e supostamente devia aparecer como antes...) nem quando ponho o meu N-Gage ou o flashdisk... No entanto fui as opções e vi k la estava definido para remoção rapida sem ter k se fazer o safely remove mas depois eu mudei a opção para melhor desempenho e ter de se fazer o safely remove... e continua sem aparecer quando eu inicio o windows. Será do TuneUp utilities k fez disable a alguma coisa o do AVG ou do Zone Alarm? eu axo k n tem nd a ver mas n sei...
     
    Última edição: 18 de Julho de 2005
  2. xtr3me

    xtr3me Power Member

    O antivirus ou o zone-alarm não faz qualquer sentido, e não deverá ser.
    Pode é ser esse utilitário ... Dá um check up nas definições disso.
    Pode ser que as opções dessa cena se sobreponham ás do winblows daí, mesmo fazendo a alteração ela não tenha efeito.
     
  3. Sion

    Sion Power Member

    Tks xtr3me mas realmente parece que o tuneup utilities n tem nd a ver pq eu inda agora tive a instalar o programa em casa de um amigo meu e ele n teve problema nenhum continua a aparecer o safely remove hardware... Nao percebo msm...
     
  4. Mendázio

    Mendázio Power Member

    Nas properties da TaskBar (right-click) > Customize (aba Taskbar) > fazes scroll down e o ícon de safely remove hardware está como always show?
     
  5. Sion

    Sion Power Member

    Nop estava cmo esconder quando inactivo mas isso é igual ao litro... embora eu tenha mudado e feito reboot ao pc continua na msm sem aparecer...
     
  6. Sion

    Sion Power Member

    Entao pessoal ninguem pode dar uma ajudinha a resolver isto?
     
  7. Raschmaninov

    Raschmaninov Power Member

    Por acaso ja tive esse "problema".... Ponho entre aspas pk eu nc o usava... ao fim de algum tempo akilo acabou por desaparecer por ele proprio... msm o icon do bluetooth n aparecia...
    cm nc usava isso n liguei. mais tarde kd formatei o pc funkava td normal.... dxc n te poder ajudar +
     
  8. Sion

    Sion Power Member

    Ok estou a ver que a unica solução é msm o format... Eu tenho o pc desde o inicio do ano mas na loja onde o comprei disseram-me k eu precisava de utilizar uma disquete para ele reconhecer o disco aquando da instalação do windows. Será msm necessário? O meu sistema é o da assinatura mais o disco seagate de 80gb sata 8mb de cache ligado à Asus A8N SLI DELUXE.
     
  9. Sion

    Sion Power Member

    Ng me sabe dizer se é realmente necessário o uso da diskete quando instalo o windows apos a formatação para reconhecer o disco SATA?
     
  10. Sweet_Nabo

    Sweet_Nabo Power Member

    Na minha A7N8X-E Deluxe tinha mesmo q utilizar a diskete com o driver sata para poder instalar o SO, senao dizia q nao tinha disco instalado, pelo menus o WinXP diz isso nao sei se outro SO reconheçe o disco sem o driver sata.
     
  11. Sion

    Sion Power Member

    E na Asus A8N SLI DELUXE alguem sabe se realmente é preciso usar diskete quando instalo o windows apos a formatação?
     
  12. xtr3me

    xtr3me Power Member

    É mm mer*** à windows.
    Desaparece um ícone e tem de ser formatado para voltar a reaparecer.
    Dps inda dizem que eu n tenho razão quando mal desse pseudo-SO. :mad:
     
  13. Sion

    Sion Power Member

    Nah n é so por causa disso foi tb por ter trocado de antivirus e eu kero ficar com isto limpinho! :D mas inda ng respondeu à minha pergunta lol xD
     
  14. gatohumano

    gatohumano I'm cool cuz I Fold

    com o cd original do xp nao sei,so mesmo testando,mas sei que se pode alterar o cd de maneira a dar,vi isso algures mas agora nao me consigo lembrar do site.
     
  15. Sion

    Sion Power Member

    Pois mas o meu cd do xp n é original :p é um cd gravado do SP2
     
  16. Sion

    Sion Power Member

    WTF!? Hoje andei a desinstalar o AVG Free Edition e reparei ao iniciar o pc k ja aparecia o safely remove hardware agora instalei um antivirus diferente (o AntiVir) e voltou a desaparecer....


    N sabia k os antivirus têm conflito com o safely remove hardware pelo menos o norton n tinha...
     
  17. Mendázio

    Mendázio Power Member

    Só uma pergunta porque é queres que esse ícon apareça? É que não sei se sabes mas há milhões de pessoas desesperadas para que esse ícone desapareça.
     
  18. Sion

    Sion Power Member

    xD Eh pah eu tenho o N-Gage e uso flash com alguma frequência por isso dava-me jeito aparecer esse icon para não ter k andar a percorrer menus para chegar ao safely remove mas tb n é um drama lol. So n percebo é o k é k uma coisa tem a ver com a outra...
     
  19. kalachnikov

    kalachnikov Power Member

    Icone

    viva
    será que na board ou no windows está definido o plug´n play activado ?
    parece-me que se estiverem activos esse icone aparece!!!
     
  20. Sion

    Sion Power Member


    Eh pah se depois de eu desinstalar o antivirus apareceu até eu instalar e fazer reboot eh pq está activo...
     

Partilhar esta Página