1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ao formatar... BlueScreen

Discussão em 'Windows 7 e anteriores' iniciada por Luis.s, 3 de Março de 2009. (Respostas: 4; Visualizações: 787)

  1. Luis.s

    Luis.s Power Member

    Boas pessoal.

    Venho aqui postar mais um probleminha que me deu ao tentar formatar o meu novo Portatil Tsunami.

    Bom, tenho o pc pronto para formatar, reinicio com o cd do WIndows Xp e entro no assistente, até ai tudo muito bem.
    Ele começa por carregar os ficheiros dele, e ao finalizar, já quando vai para aparecer as informações das partições, qual queremos apagar... Etc.
    Ai, nesse preciso momento, da um BlueScreen, a dizer que o disco pode tar danificado, tambem para fazer um ScanDisc, o qual nao creio que esteja algo danificado, nesse caso o Windows vista nao corria bem, e já corre há por volta de um mês.

    Eu já tentei formatar com outro cd, mas dá sempre o mesmo erro. Pensei que podia ser algum ficheiro em falta no cd. Mas essa nao foi a solução.

    Entao, eu agora estou mesmo sem saber o que fazer... Se alguem me poder dar uma ajuda a resolver isto, agradecia. É que não quero ver mais o Vista na aquele Pc. :P
    O Pc ainda nao foi formatado, ainda vem com tudo de fábrica.

    Se alguem achar que o código do erro for necessário, que peça que eu posto aqui. =)

    Cumps!
     
  2. Lusitanius

    Lusitanius Suspenso

    Não são falta de drivers SATA não, senão nem detectava o disco. O facto de dar BSOD pode ser mesmo problema com o disco. O meu conselho era arrancares por um Live CD de preferência Linux e apagares mesmo a partição do disco e voltares depois disso a tentar outra vez com o XP.
     
  3. REYsiddiq

    REYsiddiq Power Member

    tenta ir a bios e tens la uma opçao que nao me tou a recordar de momento mas é "AHCI" qqr coisa e mete "IDE" ou "compatible" conforme a board..

    senao faz um teste as memorias..
     
  4. Luis.s

    Luis.s Power Member


    Vou testar esse método, caso não dê vou pelo do REYsiddiq.

    Eu tambem já fui ver na Bios, se detectava o disco, e estava tudo a trabalhar bem.

    Sobre o que o REYsiddiq falou, eu nao me lembro de ver lá alguma opção sobre isso. Mas vou ver melhor.

    Já vou dando noticias como corre isto aqui. :P

    Edit: Bom, devo dizer que já consegui resolver o meu problema. Pelo menos a formatar já ele está. Agora a ver vamos. :)

    Graças ali ao REYsiddiq que consegui, após uns bons minutos à procura de um tal "AHCI" já não via outra coisa se nao a palavra que queria encontrar, até que encontrei e fiz como ai disses-te. Fui experimentar e lá passou o sitio onde dava o BlueScreen of dead.

    Obrigado a todos. :) Espero que não dê mais algum problema este amigo. ^^

    Cumps!
     
    Última edição: 4 de Março de 2009

Partilhar esta Página