1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Aolynk DR814 + Asus WL-520GC (CLIX)

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por jck, 29 de Setembro de 2008. (Respostas: 5; Visualizações: 1441)

  1. jck

    jck Power Member

    Há um ano que tenho este setup. O Aolynk em modo bridge para funcionar como modem e o router wireless da asus ligado ao Aolynk.

    - Configurei o Aolynk como modem alterando no login PPPoE o VCI para um valor diferente de 35 e na secção LAN/PVC alterar o PVC1 para "Attached to PVC1". Ainda nessa secção alterar o VCI do PVC1 para o antigo valor global ( 35 ).

    - No router Asus configurei o PPoE com os dados da clix.

    Sempre funcionou correctamente até que à cerca de 3 dias.
    Precisava da vossa ajuda, uma vez que já tentei de tudo para resolver o problema.
     
  2. chinook

    chinook Power Member

    Boas

    Estranho, também estou com um problema semelhante..
    Tenho um wl-500gp + huawei SmartAX Mt882 quase a dois anos a funcionar de modo semelhante e desde quinta feira passada também fiquei assim..

    Realmente já não tenho ideias para o que poderá ter sido..

    Alguma ajuda??

    Cumprimentos
    ---------------------------------
    EDIT: Bom parece que a clix fez mudanças nos serviços de dns dia 25, o que causou a que algumas pessoas com routers tenham ficado sem net.
    Para resolver o assunto meti os chamados (não sei se é assim o nome) DNS públicos (4.2.2.1 e 4.2.2.2) no router e pronto ficou resolvido.
    Espero que ajude a safar alguém.
     
    Última edição: 30 de Setembro de 2008
  3. jck

    jck Power Member

    Exactamente desde quinta-feira que tenho esse problema. De certeza que a clix alterou qq coisa.
     
  4. migp999

    migp999 Power Member

    Boas...por aqui é o mesmo problema, desde quinta que fiquei sem net... Mas eu liguei para lá e eles disseram para mudar umas coisas(tava em modo bridge pra passar pro modo ppoe e mais umas coisitas) no router mas ficou a dar net somente no router da clix:( não consigo por a dar no wireless... o pior é que não fui eu que configurei isto da ultima vez e não sei como voltar a por as definições como tavam para funcionar...
    Tenho um Asus wl-530g + huawei SmartAX Mt882 será que alguém me pode ajudar a voltar a configurar isto sff? Ou "chinook" se me puderes ajudar agradecia pois parece que tens uma configuração parecida a minha...

    Cumps:D
     
  5. chinook

    chinook Power Member

    Boas

    Bom para isso ficar a funcionar é muito simples, basta ires ao huawei SmartAX Mt882 e voltares a por em modo Bridge.
    De seguida vais ao asus e (para ser da maneira mais simples) Quick Setup.
    Na primeira opção é GMT, na seguinte é "ADSL connection that requires username and password. It is known as PPPoE." e depois o resto é user name e pass da clix, e por fim as configurações da rede wireless. Save and Restart

    Para ficar a funcionar depois desta alterações que a clix efectuou, e foi como eu pelo menos fiz por aqui, vais a IP Config e logo em WAN & LAN onde diz WAN DNS Setting metes a opção No e introduzes os chamados "DNS publicos"(mais uma vez não sei se é assim que se chama) 4.2.2.1 e 4.2.2.2

    Finish
    Save and Restart

    E depois já deve estar como tinhas antes.

    Cumprimentos

    Chinook
     
  6. migp999

    migp999 Power Member

    Muito obrigado...já está a funcionar bem:D

    Cumps:D
     

Partilhar esta Página