1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Apagar músicas do HD via iTunes. (problema resolvido!)

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por digitalite, 2 de Fevereiro de 2008. (Respostas: 9; Visualizações: 2798)

  1. digitalite

    digitalite Power Member

    É possível apagar músicas localizadas no HD directamente do iTunes? acho que o RealPlayer tinha essa opção...
     
    Última edição: 13 de Fevereiro de 2008
  2. Razzo

    Razzo What is folding?

    Ao apagares uma musica no itunes, ele pergunta se a queres apagar apenas da library ou se queres apaga-la do disco tambem
     
  3. digitalite

    digitalite Power Member

    ??

    [​IMG]
    onde activo essa opção?
     
    Última edição: 2 de Fevereiro de 2008
  4. calamity

    calamity Power Member

    depois de fazeres remove aparece outra janela a perguntar se queres apagar só do iTunes ou também do disco.
     
  5. OldMan

    OldMan Power Member

    Not! (pelo menos aqui)
     
  6. calamity

    calamity Power Member

    hm... não sei se será disto, mas tens a versão mais recente?
     
  7. digitalite

    digitalite Power Member

    ainda não descobri essa janela, do remover do hd..

    [​IMG]
    penso que o problema estará, pelo menos da minha parte, em não copiar os ficheiros para a iTunes Music Folder, assim qdo elimino apenas apago o "atalho" da referida música, como ela não existe na iTunes Music Folder não pergunta se quero tb apagar do HD, será..?!

    se adicionar a iTunes Music Folder..
    [​IMG]
    ..no HD delete!
    será possível criar algo no automator de modo a apagar do HD as músicas no iTunes..?!?
     
    Última edição: 3 de Fevereiro de 2008
  8. OldMan

    OldMan Power Member

    Também não uso isso, pode ser que seja...
     
  9. calamity

    calamity Power Member

    Pois,o que te estava a dizer era mesmo isso que puseste no screenshot. De outra forma não sei.
     
  10. digitalite

    digitalite Power Member

    automator, e problema resolvido..!

    [​IMG]
    ..funciona.
     

Partilhar esta Página