1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Fiquem em casa.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

Aparelho meo ligado a switch

Discussão em 'Altice (MEO, TMN, PT)' iniciada por chicote, 21 de Fevereiro de 2010. (Respostas: 36; Visualizações: 7885)

  1. chicote

    chicote Power Member

    Bom dia,

    Estou com alguns problemas relacionados com o aparelho meo que tenho ligado sem fios, o 2º aparelho.
    ou seja, tenho uma box ligada ao router, e outra ligada com os plc's, a box ligada com plc,s só dá problemas, quero então passar um cabo para a compartição da casa onde tenho essa box e ligar um switch, a box irá ligar ao switch, aproveito e fico tambem com um ponto onde ligar um portatil que uso nessa parte da casa.

    Será que tudo funciona???

    deixo uma imagem com o diagrama daquilo que quero fazer.

    Muito obrigado.

    [​IMG]
     
    Última edição pelo moderador: 22 de Fevereiro de 2010
  2. piurso

    piurso Power Member

    À partida deve funcionar perfeitamente. Já li aqui no fórum pessoal fez ligações assim sem problemas.
     
  3. ruy_silva

    ruy_silva Power Member

    Funciona sem problemas.
     
  4. LRMMF

    LRMMF Power Member

    Desculpem a ignorância, não vou ajudar em nada para o tópico, mas:

    -> Quantas boxes é suposto a Meo (e já agora a ZON), fornecer? Apenas 1 certo? As outras paga-se outro tanto...

    -> Isto surge qdo? para ter televisão(/ões)/internet através da rede doméstica (vulgar RJ45)?
     
  5. skysurfer88

    skysurfer88 Power Member

    Funciona sem qualquer problema, tenho essa solução (igual mesmo) e funciona :)


    1. Neste momento o Meo Cobre suporta até duas box, pagas pelas duas (tens um desconto nos 1º's 12 meses), podes ver os preços no site do meo.

    2.A box é o equipamento que descodifica o sinal digital, tens de ter pelo menos 1 box por TV se quiseres estar a mudar de canal independentemente em cada TV, se quiseres podes por a mesma BOX's para várias TV's mas quando mudas de canal, mudas em todas as TV's (usas o mesmo sinal para todas as TVs)

    A internet nada tem a ver com as box é fornecida pelo router e tem um vlan completamente diferente do IPTV
     
  6. LRMMF

    LRMMF Power Member

    skysurfer88, fiquei com as seguintes questões [que tambem coloquei num topico que abri agora]:
    -não é suposto a Zon e a Meo (serviço coaxial e fibra no caso da 1a, fibra no caso da 2a), ao chegarem a casa do cliente "redirecionarem" as ligações para cada lado: TV/Cabo Coaxial, Internet/RJ45, Telefone/RJ??, sem necessidades de mais boxes, exceptuando a box principal habitualmente na sala, a qual fornece alguns serviços e canais só disponiveis através desta?

    -é suposto existir uma diminuição da largura de banda para a internet (consoante o numero de tvs) com serviço ZON Coaxial/fibra e MEO fibra? Nao era suposto isso só acontecer apenas sobre IPTV?

    Sinceramente, ou estou a baralhar algo, ou julgava que o processo era mais simples. Actualmente as operadoras "dizem" que foram buscar um hardware antigo (esqueci-me da sigla), e que o sinal, uma vez que chega a casa dos clientes, é distribuido consoante o "tipo" (TV, internet e telefone [este ultimo ainda ligado à questao da portabilidade]) usando as tomadas da casa e sem necessidade de usar mais boxes (já se sabe, nunca nos esquecendo de uma box principal com serviços mais avançados)

    Obrigado pelas dicas.
     
  7. JPgod

    JPgod Moderador
    Staff Member

    Confirmo que dá para ligar a meobox num switch ;) testei aqui num switch gigabit e impecável. Embora deixo ela ligada directo no router (não há qualquer vantagem em ligar no switch e acaba por por mais tráfego router <-> switch)
     
  8. Anistruk

    Anistruk I folded Myself

    Tenho a minha ligada a um switch sem qualquer problema. E é um daqueles baratos das SMC

    Abraço
     
  9. mauro1855

    mauro1855 I'm cool cuz I Fold

    Não existe diminuição da largura de banda em Serviço Zon ou em serviços Fibra.

    Cumps
     
  10. Jotenko

    Jotenko Power Member

    Desculpem o desenterro mas tenho uma situação igual a este amigo.

    A diferença é que no tal switch no qual liga a box, tenho tambem um AP ligado.

    É completamente impossivel utilizar este AP quando a BOX está em funcionamento. A negociaçao DHCP nem chega a verificar se. O portátil que se tenta ligar por wireless não consegue. Já tentei um router wireless com o seu switch interno e o problema é a mesma.

    Estou a pensar numa coisa: Será que a BOX usa ligaçao GIGABIT e o problema está em eu estar a usar um switch 100MB ?

    Alguém me pode confirmar isto?
     
  11. JPgod

    JPgod Moderador
    Staff Member

    A box é 100 mbps...

    tenta atribuir IP's fixos aos dispositivos. Se não estou em erro, tenho a box sempre com o mesmo IP.
     
  12. Jotenko

    Jotenko Power Member


    Eu queria perguntar se o Thomson TG784 é ligaçao Gigabit (e não a BOX).

    De qualquer maneira já li aqui que um membro comprou um switch gigabit e resolveu a situaçao, vou tentar.

    Já agora, BOX com IP fixo ???? Como fazes isso ????
     
  13. JPgod

    JPgod Moderador
    Staff Member

    O router é 100 mbps. Se fosse gigabit não tinha comprado switch :D

    Mesmo assim a minha box funciona na boa com switch gigabit, não tem é vantagens...

    Sobre o IP fixo, naturalmente é o IP dentro da rede privada (não confundir com o IP da Internet aka IP externo).
    É possível no painel de gestão do router fixar um IP para cada dispositivo. Por norma faço isso para box e outros PC's e dispositivos que são meus.
     
  14. Jotenko

    Jotenko Power Member

    Olá J outra vez.

    Eu tenho isso activado, obrigado :)

    Mesmo assim tenho um problema:

    Do router sai um cabo com uns 60 metros para um switch: Nesse switch tenho ligado a BOX e um access point.

    Quando a BOX está ligada, o AP nao consegue registar novos clientes, fica mesmo SUPER LENTO.

    Porquê? A BOX leva mesmo a largura de banda toda?

    A cena é que a BOX funciona sem qualquer tipo de problemas ou lentidão.
     
  15. johnzap

    johnzap Power Member

    O AP não estará com o DHCP activado? Vê isso e, se estiver, desactiva. O router do Meo já atribui endereços por DHCP, outro dispositivo a fazer o mesmo, dá barraca.
     
  16. Jotenko

    Jotenko Power Member

    Confirmo que está desactivado.

    O switch é um da SMC. Mas já o uso aos anos noutros dispositivos e tem montes de boas reviews na net.

    Agora comprei OUTRO SMC mas gigabit.

    Posso esperar alguma melhora de resultados?
     
  17. sadmam

    sadmam Power Member

    Boas,

    Também estou com o mesmo problema... uma box e um AP ligado a um swtich gigabit da d-link... e dá barraca...
    Se a box estiver ligada, os clientes não se conseguem ligar via wireless...
    Testei com routers/AP's diferentes... e é sempre o mesmo...
    Qual a box que vos esta a dar problemas? a minha é uma cis2001.
    Alguém arranjou solução?
     
  18. junglebvs

    junglebvs Power Member

    Mas quais os modelos dos switchs que compraram que funcionam sem problemas com a box meo? Só escreveram as marcas
     
  19. XAKA

    XAKA Power Member

    Boas.

    Este modelo funciona 100%
    Marca: NETGEAR
    Referência: GS105E-200PES
     
  20. Rodas730

    Rodas730 Power Member

    Boa tarde, desculpem ao desenterro.
    Tenho dificuldade em apanhar rede wifi no 2ºandar e comprei um router NETGEAR AC1450.
    Liguei o cabo rj45 GIGABIT que vem do router MEO ao NETGEAR e depois liguei a box ao NETGEAR.
    O problema é que a box inicia começa a mostrar os canais e depois vai a baixo.
    Ao mudar de canal tenho de fazer pausa durante 5 seg e depois esse canal ja corre bem.
    A nível de wifi tenho 29.7Mb de velocidade.

    Alguém me consegue ajudar?