1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Após instalação SP3 Windows XP Prof não inicia

Discussão em 'Windows 7 e anteriores' iniciada por bern1978, 14 de Outubro de 2008. (Respostas: 6; Visualizações: 2624)

  1. bern1978

    bern1978 Power Member

    Bom dia a todos,

    Ora bem,

    Tenho um Processador Core2 Quad q6600, board Asus P5KC e 3gb Ram ddr2.

    Instalei o Windows Xp Profissional (original) e depois procedi às actualizações, e até aqui tudo muito bem, mas após instalar o SP3 o PC depois de uns segundos naquele ecrã de loading do windows muda para ecrã a negro e não mais sai dali.

    Só consigo entrar em windows fazendo F8 e escolher a "ultima configuração correcta" pois em modo de segurança também não dá.

    Espero ter sido explicito!

    Obrigado desde já.

    PS: Já tentei a recuperação do windows e nada, volta a parar, só mesmo desinstalando o SP3!
     
  2. Tiago@Rosetta

    [email protected] [email protected] Member

    Format e instala tudo de novo :D
     
  3. Blue Zee

    Blue Zee Power Member

    E descarregue o SP3:
    http://www.microsoft.com/downloads/...a8-5e76-401f-be08-1e1555d4f3d4&displaylang=en

    Escolha o idioma que pretende, descarregue e instale offline logo após a instalação inicial do Windows, não necessita de actualizações intermédias.

    Antes de aceder à internet instale um anti-vírus, e então sim, faça todas as actualizações do Windows (posteriores ao SP3).

    Boa sorte.

    Zee
     
  4. bern1978

    bern1978 Power Member


    Desde já obrigado a todos.

    Agora uma dúvida:

    Vou proceder à formatação e respectiva instalação do Windows XP, em seguida, em offline, faço a instalação do SP3? Não instalo nem sequer o SP2 primeiro?

    Depois passo a instalar os restantes updates do Windows.

    E depois instalo, por ex o Avast, e só aí poderei ligar a net. Certo?

    Obrigado
     
  5. Blue Zee

    Blue Zee Power Member

    Correcto, directamente em cima da instalação inicial.
    Aqui não, descarregue o Avast e grave numa pen.
    Instale antes de aceder à internet e actualize-o de imediato.
    Depois, sim, visite o Windows Update para instalar o que falta.

    Boa sorte.

    Zee
     
  6. bern1978

    bern1978 Power Member

    Bom dia,

    Muito obrigado pela ajuda de todos os intervenientes.

    Já fiz tudo o aconselhado e o pc agora está a funcionar a 100%.

    Muito obrigado
    Abraço
     
  7. Blue Zee

    Blue Zee Power Member

    Óptimo.

    Obrigado pelo feedback.

    Zee
     

Partilhar esta Página