1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

aproveitar computador

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por neutral, 21 de Fevereiro de 2008. (Respostas: 15; Visualizações: 907)

  1. neutral

    neutral Power Member

    eu encontrei um computador que ia para o lixo. e decidi levar para ver se aproveitava. cheguei a casa e liguei. parece funcionar. mas não dá imagem. a fonte funciona o disco parece funcionar. penso que o problema deve ser na gráfica. é um compaq deskpro pd1000 com pII. alguem tem ideias para aproveitar?
     
  2. WindWalker

    WindWalker Power Member

    Testa com material teu.

    Procura condensadores inchados na mboard.
     
  3. neutral

    neutral Power Member

    o problema é que só tenho uma gráfica onboard noutro computador e outro portátil.

    já agora o que são condensadores inchados? em termos de hardware sou um bocado noob
     
  4. neutral

    neutral Power Member

    obrigado. vou verificar isso então

    o computador não tem condensadores inchados. verifiquei e tem todos os componentes acho eu. placa gráfica matrox, processador, placa rede, ram, fonte, disco, etc

    ok. vou começar a ver isto. primeiro se o problema fosse no disco apareceria alguma coisa no monitor ao iniciar certo? depois começo pela placa gráfica?
     
    Última edição pelo moderador: 17 de Março de 2008
  5. luxboy

    luxboy Power Member

    faz um reset á bios pa ficar tudo com as definicoes de origem.. pa recuperares podes sempre comprar uma placa grafica em segunda mao baratissima.. prai de 64MB max.. e testas.. o processador aquece?
     
  6. neutral

    neutral Power Member

    comecei a testar e o disco funciona. tem o windows nt e o msdos. já agora como faço reset á bios?

    acho que o processador não aquece
     
  7. luxboy

    luxboy Power Member

    podes tirar a pilha da board uns segundos.. e voltar a colocar.. com o pc desligado
     
  8. neutral

    neutral Power Member

    Última edição: 17 de Março de 2008
  9. Beriko

    Beriko Power Member

    De certeza que é AGP, com 8Mb e PentiumII não podemos esperar muito. Deve de estar alguma coisa estragada, se estive-se bom não mandavam fora, vendiam ou coisa do género, e se não conseguisem vender tudo vendiam algumas peças. Como tu tás a dizer que tem todas, é de suspeitar que esteja alguma coisa estragada.
     
  10. neutral

    neutral Power Member

    penso que o problema seja na placa gráfica porque apesar de o computador trabalhar não aparece nenhuma imagem no monitor. aliás o monitor detecta que está ligado a um computador mas a luz fica a piscar como se estivesse desligado o computador.
     
  11. Beriko

    Beriko Power Member

    Já sei, aconteçeu comigo, o problema era da pláca gráfica, mudei a placa gráfica e ficou logo bom, se não me engano comigo aconteçeu isso graças á temperatura do PC, ele agora está mais arejado.
     
  12. kadeR

    kadeR I quit My Job for Folding

    verifica as rams...
    troca-as de slot e testa de novo.
     
  13. kkaiten

    kkaiten Power Member

    Se bem me lembro os velhinhos dos compaq deskpro davam probelmas de gráfica que era uma coisa louca!, cheguei a resolver uns tirando e montando a gráfica (onboard) de novo.. Mas também já cheguei a ver pessoas que tinham que patchar (sinceramente não me lembro onde arranjar) o PC utilizando uma gráfica que funcionasse e depois poderiam voltar a montar a de origem.. cumps.

    edit: se queres um conselho, não te metas com deskpro's x.x era cada dor de cabeça
     
  14. neutral

    neutral Power Member

    bem.. o problema também não é da placa grafica.. pelo menos meti outra e não funcionou, mas também não testei noutro computador :lol: já era muito azar.

    tambem troquei a ram e nada.
     
  15. luxboy

    luxboy Power Member

    deve ser mesmo motherboard.. podes sempre encontrar uma usada.. mas s continuar a nao dar é € pro lixo.. lol
     

Partilhar esta Página