1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

arghh o meu venice não dá mais

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ||Red_Evil||, 22 de Outubro de 2005. (Respostas: 27; Visualizações: 1449)

  1. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    :confused: boas ppl,

    Bem a minha maquina é um venice 3000+, boad DFI NF4 SLI-D, com 1GB 4600 da adata como podem ver na imagem abaixo

    [​IMG]

    Agora o problema é o seguinte, isto não dá mais que os 2550mhz, porque se meto a 2550mhz mesmo com vcore a 1.425 / 1.450 ele nao passa no super pi e muito menos no prime95 como podem ver nas imagens abaixo.

    [​IMG]

    [​IMG]

    ja corri men test durante uma noite inteira por isso em principio das memorias nao é.......
    Agora está a correr estavel a 2550mhz, ja corri tudo e está a 100%, aumento nem que seja mais 1% e chapeu.....
    Será que tive azar e este cpu nao dá mesmo mais ou estou a fazer algo mal?
     
    Última edição: 22 de Outubro de 2005
  2. [_ExtremeHack_]

    [_ExtremeHack_] Power Member

    Meu... dálhe mais volts e upa com ele... isso com o stock para suicide shot é 1.7 ou 1.75v... para o dia a dia é 1.6v.
    Good luck mate
     
  3. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    hummm pois vou experimentar......vamos lá ver no que isto vai dar.......depois digo qualquer coisa

    tks []
     
  4. rav3n

    rav3n Power Member

    /me estar bebado a estas horas do dia, mas xega-lhe nos volts q isso dá mais!
    nao devem ser as mems a limitar
    :-D
     
  5. ppX

    ppX Power Member

    Isso cheira mesmo a voltagem :)
     
  6. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    hummm bem temos aqui um problema..possivelmente meu lol

    na bios.......o vcore só vai até 1.55

    agora a parte estupida, na bios tenho tres cenas de vcore, uma que diz apenas vcore que o maximo é 1.55 e outra em baixo que diz vcore control que o maximo tambem é 1.55 e depois ainda mais abaixo uma uma coisa que diz vcore qualquer coisa que quando vejo as opcçoes diz "above vcore 104" , "above vcore 110" e por ai a fora...........

    alguma ideia?

    poderá ser problema da fonte tambem? isto é uma chiftec de 420W

    o resto da maquina:

    6600gt PCI-E
    4 discos sata, dois em raid
    audigy 2
     
  7. ppX

    ppX Power Member

    Essas cenas de 104 etc etc, vão multiplicar pelo Vcore que dizes que vai até um determinado valor e vão aumentar a voltagem :) Por exemplo 104 x 1.55v = 161.2 ou seja 1.61 ;)
     
  8. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    sim foi o que pensei e ja fiz isso no entanto com a vcore a 1.6 assim que chego ao windows isto pára tudo de funcionar e fica-me o ecran a preto.........
     
  9. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    bem acho que vou desistir e fica a 2500mhz.........:(

    já experimentei uma data de voltagens e nada.........tenho testado sempre a memoria e nada, simplesmente acima dos 2550mhz dá problemas :confused:
     
  10. tetas

    tetas Power Member

    pois, tmb comprei ontem um venice 3000+ e a 1.55 com o cooler oem so' consigo 2500mhz estaveis :( a ver se proxima semana ponho wc, a ver se consigo puxar mais um bocado por isto... :004:
     
  11. MaLok0

    MaLok0 Power Member

    não te esqueças do vmem tambem, tenta subir o multiplicador para 10.
     
  12. ||Red_Evil||

    ||Red_Evil|| [email protected] Member


    eu estou com um xp90-c, e nao estou a ver isto a dar mais por ter WC

    o máximo disto é 9........nao tenho como o puxar para 10

    bem de vmem quanto é que é o maximo seguro para estas mems?
     
  13. spastikman

    spastikman Banido

    a quanto tens o ldt ?
     
  14. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    ok desculpa a minha ignorancia mas.....o que é o ldt e aonde vejo isso? lol
     
  15. rav3n

    rav3n Power Member

    +/- 700 MHz de oc ja nao é mau
    ja vi gente a queixar-se q nao passam por exemplo dos 2600MHz, depende das semanas e dos steppings

    cumps
     
  16. spastikman

    spastikman Banido

    na bios ;)

    tira do modo automatico e coloca a 3x ou 2x
     
  17. ||Red_Evil||

    ||Red_Evil|| [email protected] Member


    lol que estupidez da minha parte, estou tao ****** com isto que ja estou a atrufiar, claro do LDT/FSB.......esta a 3.......meti para 2 e continua na mesma......

    mais alguma ideia?
     
    Última edição: 22 de Outubro de 2005
  18. MonkSP

    MonkSP Power Member

    Qual é o máximo que as memórias dão no memtest sem erros? Para essas memóriuas devias ter a BIOS 623-1, confrimas?
     
  19. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    nao é essa bios que tenho, tenho uma versao nao oficial com umas modificaçoes, com opcçao para correr memtest e tal, mas as mems ja correram a 295mhz sem qualquer problema por isso em principio nao será disso......
     
  20. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    a bios que tenho é esta

    3.10
    http://www.dfi.com.tw/Upload/BIOS/NF4LD310.zip
    1.NVMM 4.85 and NV RAID 4.81.
    2. Enhanced memory compatibility.
    3. Enhanced USB compatibility.
    4. Enhanced the support of Athlon 64 in version E3(Venice).
    5. Beta, apparently the same as Oskar Wu's modded 3.10-2


    mais alguma ideia?

    acham que metendo as 6.23-3 que estao na pagina da DFI vai adiantar alguma coisa?
     
    Última edição: 22 de Outubro de 2005

Partilhar esta Página