1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Armazenamento em Massa de USB

Discussão em 'Windows Desktop e Surface' iniciada por slipknot_2004, 22 de Fevereiro de 2006. (Respostas: 7; Visualizações: 3010)

  1. slipknot_2004

    slipknot_2004 Power Member

    Boas pessoal, tou com um problema bicudo. Tenho um portatil em que tem 4 portas de USB. Nessas 4 portas o rato USB funciona lindamente, no entanto se colocar uma pen em qualquer uma delas, o pc comeca a n reconhecer a pen, sendo que o icone para remover os dispositivos usb fica a piscar. Se eu remover do gestor de dispositivos, o Armazenamento em Massa de USB (ou desactivar), deixa de fazer.

    O problema é que ja formatei o pc uma serie de vezes e ele continua sempre com esse erro nesse driver. Alguem faz alguma ideia do que possa ser?
     
  2. Luis_

    Luis_ Power Member

    .
     
    Última edição: 10 de Setembro de 2009
  3. slipknot_2004

    slipknot_2004 Power Member

    ya, ja experimentei com outra pen. mas tb ja expeirmentei com varios cds do windows e dá sempre o mesmo problema.
     
  4. BlindMan

    BlindMan Power Member

    K windows usas? O que acontece com as outras pens? Coloca se puderes uma pic do que acontece ;)
     
  5. falco

    falco Power Member

    Parece ser um problema de drivers, ou de hardware, experimenta usar um live-cd de GNU/Linux para ver se te acontece o mesmo.
     
  6. slipknot_2004

    slipknot_2004 Power Member

    uso o windows XP com SP2 (tb ja experimentei tendo só o SP1). Com as outras pens acontece o mesmo, ele n consegue "ver" o conteudo da pen. Há alguma forma de fazer o download de drivers usb?
     
  7. slipknot_2004

    slipknot_2004 Power Member

    pois mas este portatil e o linux n funcionam bem :D porque tem placa pci-express e n sei de nenhuma live-cd que me detecte a placa (x600)
     
  8. BlindMan

    BlindMan Power Member

    ubuntu live....testa que a minha x600 é bem detectada
     

Partilhar esta Página