1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Arranque do vista

Discussão em 'Windows 7 e anteriores' iniciada por userN, 11 de Maio de 2008. (Respostas: 2; Visualizações: 549)

  1. userN

    userN Power Member

    bem agora finalmente posso falar do vista em condições, visto que comprei portatil novo há 3 semanas com o vista.
    a 1ª coisa que fiz foi sacar os updates e instalar o sp1 e até hoje estou satisfeito, não sinto em nada a falta do xp, nada mesmo, tudo o que preciso corre bem e estou a falar de um processador 2.0ghz centrino duo c/ 2gb de ram (futuro próximo c/ 3gb). sem bugs etc, funciona mesmo bem.
    a minha única interrogação e que partilho com vocês é a seguinte:
    após a colocação da palavra passa (a iniciar) passa para o bem-vindo, e daí algumas vezes fica em ecrã preto e fica a carregar uns bons segundos, outras vezes passa do bem-vindo directamente para o ambiente de trabalho.. porquê é que isto acontece, alguém sabe? pensei que acontecesse quando estivesse a instalar actualizações ou assim, mas nada aparentemente parece-me aleatório, sendo que quando vai directamente para o ambiente de trabalho acaba por ser mais rápido a iniciar.
    o que me dizem?

    cumps
     
  2. Ice_Devil

    Ice_Devil Power Member

    Aconteçe frequentemente com portáteis... a explicação é somente esta...

    Algumas vezes o Windows inicia, mas o processo "explorer.exe" não é iniciado... o remédio é fazer ctrl+alt+del, selecionar "Iniciar Gestor de Tarefas", "Nova Tarefa" e escrever "explorer.exe".

    Não me perguntes porque é que o "explorer.exe" não é iniciado, não faço a mínima ideia...

    Cumps
     
  3. userN

    userN Power Member

    ora obrigado, resposta credível :)
     

Partilhar esta Página