1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

arranque do windons

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por andlig, 23 de Junho de 2008. (Respostas: 13; Visualizações: 814)

  1. andlig

    andlig Power Member

    oi pessoal
    estou aki com um problema a arrancar o windons, na bios ele passa mas kando o pc vai para akela parte em k faz o loading(barra azul) do windons ele bloquea e ja nao passa assim com uma tonalidade inferior ao normal
    podem me ajudar
     
  2. Stlkr

    Stlkr Power Member

    tenta entrar em modo de segurança e ver se consegues reparar o windows com algum programa...

    podes tambem tentar é colocar cd do windows e fazer como se fosses formatar e de seguida quando aparece a cena dos discos sais. enquanto ele está a demorar aquele tempo a entrar para formatar está a reparar umas coisas que acho ACHO que tem haver com o boot.nao custa nada tentar.
     
  3. andlig

    andlig Power Member

    ninguém sabe de mais alguma maneira
     
  4. RickPinto

    RickPinto Power Member

    Quando me acontecem estas cenas maradas, por opinião pessoal, eu prefiro reinstalar o windows, para que não volte a acontecer. Com certeza, no teu caso, algum ficheiro de inicialização corrompeu.

    As outras hipóteses que tens, não são grande coisa:
    -Entrar no modo de segurança;
    -Fazer uma instalação do windows por cima da que já tens actualmente. (Não aconselho!!)

    Não te esqueças de guardar as cenas mais importantes!!
    Eu costumo usar uma live distro de linux, como o ubuntu, para fazer isso.
    Crias uma segunda partição(Se já não a tiveres), e passas os ficheiros importantes para lá.
    Depois é só instalar o windows outra vez!!

    Espero ter sido útil!!
    Abraço!
     
  5. andlig

    andlig Power Member

    o pior é k eu peguei no cd do windoms e dus a instalar e agora ates disso tenho la duas coisa a dizer kal deseja selecionar como posso tirar acho k o problema dessapareceu so k ficou agora assim
     
  6. andlig

    andlig Power Member

    ninguem me ajuda va la uma ajuda
     
  7. redshot

    redshot Electromoderator
    Staff Member

    Isso aconteceu sem mais nem menos? Ou instalaste alguma coisa, algum update, e ficou assim?
     
  8. ora bem pelo k percebi voltas t a instalar o windows, ou seja agr tens 2 SO(sistemas operativos)
    o k t aconteceu foi k o arranke do SO foi a vida......
    o k tens de fazer e inserir o cd do windows, cuidado k tem d ser a msm versao(ex:professional ou home)
    qd fores a instalar aparece t na barra em baixo ***** coisa km: "a procura de SO" e logo a seguir aparece no ecra o(s) SO ja instalados, ai seleccionas a 1a versao e escolhes a opcao reparar.... e deixas correr..... o pc reinicia varias xx km s tivesse a instalar de raiz

    outra solucao e entrares em modo de seguranca do windows (clicando f8 qd tiver a arrancar) e qd iniciares sessao vais a menu-executar e escreves cmd
    abres a linha de comandos e dps escreves la chkdsk ou chkdsk /f e ele vai analisar os ficheiros no disco e com alguma sorte ele repoe para outro sitio os ficheiros......
     
  9. andlig

    andlig Power Member

    o k eu fiz foi k para reparar isso do arranque k encravava pus p pc do windons e comecei a instalar mas kando akilo reiniciou eu tirei o cd e agora tenho la dois sistemas operativos so k um funciona o outro k eu instalei e depois cancelei nao funciona e agora keria o tirar para ficar normal mas nao sei como fazer
     
  10. ve no disco, na reparticao onde instalas t a versao k n ta a funcionar. deves ter uma pasta a dizer windows
    elimina essa pasta. com eles vao os ficheiros de boot

    forte abraco
     
  11. phObiAh

    phObiAh Power Member

    Eu se fosse a ti tentava salvar o que pudesse do disto (ligá-lo a outro pc ou algo do género) e fazia um format... Resolvias o problema e ficavas com isso num brinco.
    cumps
     
  12. dearxz3vil

    dearxz3vil Power Member

    sim vais ter que formatar nao vejo outra soluçao
     
  13. andlig

    andlig Power Member

    nao tenho nenhuma particao pelo menos eu acho k nao
     
  14. entao ao instalar pela segunda x o windows tivest k renomear a pasta. ve na raiz do disco. tens de ter la 2 pastas com os 2 SO. apaga a mais recente, s e essa k n t interessa
     

Partilhar esta Página