1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Windows Vista Arranque e encerramento - velocidade

Discussão em 'Windows Desktop e Surface' iniciada por igordafonseca, 3 de Agosto de 2007. (Respostas: 35; Visualizações: 6565)

  1. igordafonseca

    igordafonseca Power Member

    Uma das promessas do Vista era e é a velocidade com que era possível arrancar o PC e a rapidez com que se desligava.
    No meu caso não tenho motivos de queixa, mas os valores só valem quando comparados com outros.
    Coloquem quanto tempo demora o Vista a arrancar até chegar ao ambiente de trabalho, e quanto demora a encerrar.
    No meu caso a encerrar demora 11 segundos. A iniciar tenho que medir a próxima vez que o ligar.
     
    Última edição pelo moderador: 29 de Agosto de 2008
  2. rafaqueque

    rafaqueque Power Member

    Os meus tempos:

    A desligar com vários programas abertos: 20.1s
    A iniciar, já com todos os programas iniciados, e pronto a trabalhar: 55.4s

    Estes tempos tão bons? :s
     
  3. CoSMiCaL

    CoSMiCaL Power Member

    Eu ainda não medi.. mas tinha desinstalado o SP2 e instalei agora o Vista Ultimate.. e posso dizer que demora no máximo uns 30s até ficar prontinho a trabalhar :P

    A encerrar também é bastante rápido
     
  4. igordafonseca

    igordafonseca Power Member

    A iniciar, até ficar pronto, e entendo pronto quando acaba de carregar o perfil de cor da ATI, 62 segundos.
     
  5. Gepeto

    Gepeto Power Member

    mas para esses belos tempos é preciso maquina C2Duo, né?!

    o meu xaço com o 2000 demora 1m 50seg a 2 min a arrancar e 30 seg pra encerrar.
     
  6. filipemigueldia

    filipemigueldia Power Member

    Pessoal, acho q isso é mto subjectivo. Uma coisa é terem um pc com Vista novinho e um com Xp por ex. Outra é terem SOs a arrancarem com programas. Os pcs são mto diferentes e cada pessoa tem a sua quantidade de programas a arrancar aquando o arranque do PC.
    Uma pessoa q tenha por ex o antivirus, o msn, a firewall, o calendario ou relogio, a gráfica, e outras coisas vai con certeza demorar mais q uma pessoa q tenha apenas o msn a iniciar com o pc, mesmo tendo exactamente o mm SO num PC igualzinho.

    Por ex eu tenho neste portátil o XP com 5% de espaço livre no disco e obviamente isto demora bastante a ficar pronto a trabalhar.

    No desligar é a mesma coisa, depende da quantidade de programas em uso pelo processador.

    Tudo isto é mto subjectivo...
     
    Última edição: 7 de Agosto de 2007
  7. viskonde

    viskonde I quit My Job for Folding

    a ligar ainda podem medir... agora a desligar..
    tenho vezes em que o PC desliga super rapido, vezes em que ele fica a engonhar montes de tempo no "shuting down"..

    btw fazem a contagem de onde a onde?

    desde que aparece a barrinha do loading?
     
  8. Soldi3r^^

    Soldi3r^^ Power Member

    bom a ligar.. desde que seleciono o SO.. que tenho Dual Boot, até aparecer o ecrá do login leva 23 segundos após ter instalado as actualizações de perfomace... a encerrar ainda não testei depois meto aqui ;)
     
  9. viskonde

    viskonde I quit My Job for Folding

    a encerrar e muito relativo
    se desligarmos o PC ao fim de 1 minuto de o termos ligado ele e super rapido , agora se desligarem o PC ao fim de 2 dias ligado chega a demorar imenso tempo..
     
  10. SputNik

    SputNik [email protected] Member

    Eu tambem ainda nao media mas acho que a tar prontinho deve demorar por volta de 30 seg... A desligar demora mais uma beca :-D Depois posto aqui os tempos certos xD
     
  11. NetVigi

    NetVigi Power Member

    Comprei um aASUS já com o vista home premium ha 2 semanas.
    Desde ontem á noite que demora uma eternidade a desligar.
    Sabem a solução pf?

    Obrigado!
     
  12. NetVigi

    NetVigi Power Member

    Passaram-se 20 minutos e ainda está no modo de encerramento...
     
  13. igordafonseca

    igordafonseca Power Member

    Tens todos os updates?
     
  14. NetVigi

    NetVigi Power Member

    Não sei.Onde posso te-los?Telefonei para a assistencia asus, falaram-me de updates da bios e disseram que me mandavam um mail com os procedimentos a seguir....até agora nao recebi mail nenhum.Podes -me ajudar?

    Mt obg
     
  15. igordafonseca

    igordafonseca Power Member

    Vai ao painel de controlo e corre o Windows update.
    Se houver actualizações a fazer instala-as.
     
  16. NetVigi

    NetVigi Power Member

    Está de momento a transferir uma importante actualização...
     
  17. Romani48

    Romani48 Power Member

    a ligar e tudo operacional, contando desde o loading do SO, ou seja sem contar com o bootmanager que tenho 5 segundo para escolher entre Win e Linux, nem o post da BIOS que demora 5 seg.

    35/40s neste momento até tar pronto a usar.. e isto é devido ao raio do SP1 que me lixou isto bem..

    nada que nao resolva nestes proximos dias

    dantes tinha 30-35s
     
  18. Cunha Esteves

    Cunha Esteves What is folding?

    julgo que o meu também está como o do user romani e também tenho as mesmas razões de queixa quanto ao sp1 pois piorou os tempos de arranque.
    quanto a encerrar demora algum tempo, mas isso já não me preocupa
     
  19. badboy07

    badboy07 Banido

    o meu pc (veja em my sistem)demora cerca de 30segundos,agora a ligar demora muito...para carregar o windows e rápido,depois quand aparece para escolher o utilizador e carrego no meu...diz bem-vindo....o ecra fica tod preto....e demora cerca de 1,40seg ate aparecer o ambiente de trabalho...assim k aparece fica logo pronto a trabalhar...alguem sabe a razao?




    cumps
     
  20. Romani48

    Romani48 Power Member

    normal nesse sistema parece me
     

Partilhar esta Página