1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Arranque lento no Windows 2000

Discussão em 'Windows 7 e anteriores' iniciada por maraco, 26 de Março de 2008. (Respostas: 6; Visualizações: 802)

  1. Boas!
    O meu computador do trabalho é literalmente do século passado... e ainda tem o Windows 2000!
    Ainda por cima carrega uma data de programas no arranque o que torna o computador ainda mais lento e demora muito tempo a arrancar.
    No Xp eu sei que vou ao executar e escrevo msconfig e selecciono os programas que pretendo no arranque, mas no 2000 não sei como se faz!
    Alguém me pode ajudar?

    Obrigado
     
  2. PapiMigas

    PapiMigas Power Member

    hummm, tens experiencia de mexer no regedit???
     
  3. Sei o que é e se me explicares o que fazer acho que me desenrasco!
     
  4. PapiMigas

    PapiMigas Power Member

    OK, estás por tua conta e risco!:cool:

    Fazes iniciar, executar e escreves "regedit" e clicas em "OK", certo?

    Basicamente existem dois "ramos" essenciais para onde vai tudo o que é do startup.

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

    O MSconfig não apaga mas desactiva o que está nestes 2 "ramos".
    Logicamente que não apagues a pasta "run" mas sim o que quiseres do conteudo. Aconselho a fazer um backup primeiro. Selecionas o "ramo" com o botão do lado direito do rato e escolhes "exportar". Não apagues coisas à sorte e... não esperes milagres. O 2000 é assim mesmo.

    Cumprimentos
     
  5. ppaulo

    ppaulo Power Member

    Ou então, uma forma mais simples é copiares o msconfig.exe do windows xp, para o teu windows2000 - c:\winnt\system32, e ficas com isso a funcionar no 2000. Se não tiveres um xp facilmente arranjas o ficheiro na net.
     
  6. CoisaX

    CoisaX Power Member

    Um Dica -> Memória

    Um Windows 200 Pre-SP 4, com 128 RAM trabalha bem, mas depois de levar SP4, leva horas a arrancar e só estabiliza com 512 MB de Ram. Nem sempre vale o investimento. Em em certos clientes , quando não usavam internet, deixava ficar mesmo com o Sp2 ou sp3.
     
  7. Obrigado a todos os que me tentaram ajudar!

    Como achei arriscado mexer no regedit, optei por arranjar o msconfig.exe e executá-lo na pasta c:\winnt\system32 como sugeriu o ppaulo, e 5 estrelas no arranque.
    Mas quanto à velocidade de trabalho não houve qualquer milagre de assinalar...

    Mais uma ver obrigado
    :beerchug:
     

Partilhar esta Página