1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Arranque lento

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por brunovolture, 31 de Julho de 2007. (Respostas: 11; Visualizações: 1925)

  1. Boas.
    Possuia um Intel Pentium 4, CPU 3.0GHZ, com 512 MB RAM e um disco de 80 ou 120 Gigas, que ficou danificado.
    Afim de não comprar um disco novo, enquanto o outro foi para a garantia, arrajaram-me um disco usado, mas formatado, de 20 gigas, para utilizar no PC, tendo sido instalado o XP.
    Aproveitei e coloquei mais memória, tendo agora 1 Giga RAM, bem como uma placa grafica de 128 mb.
    O problema é que noto que o PC demora a arrancar quando o ligo, o que não acontecia quando tinha menos memória.
    Não tenho o computador carregado com programas.
    Tenho o Ad-Ware 2007 e o SpyBot, ambos actualizados, tenho igualmente o Macfee como anti virus.
    Todos os dias ou pelo menos de 2 em 2 dias faço o scanning com os anti spywares, o anti virus tem varredura automática e faz sozinho, mas mesmo assim faço igualmente um sacanning com o anti virus de semana a semana.
    O anti virus nunca acusou nada, os anti spy, o normal, cookies entre outros de menor importância.
    Tenho igualmente o CCleaner e o ATF Cleaner, que utilizo todos os dias.
    Será que tenho algum virus que me está a "comer" os recursos no arranque e o anti virus não descobre? Ou o disco é velho (não sei especificar o modelo) e por isso demora a processar?.
    Agradecia que me dessem uma ajudinha.
    Muito Obrigado.

    Bruno
     
  2. luikki

    luikki Power Member

    só é lento no arranque?
    tens o a-v a fazer um scan durante o arranque?
    ou tens "montes" de programas a arrancar desnecessariamente?
     
  3. Mini_SD_86

    Mini_SD_86 Power Member

    em primeiro lugar aconselho-te a mudar o anti-virus...

    esse arranque e quando estas no ambiente de trabalho?

    em iniciar --> executar escreves msconfig depois vai a arranque e ves o que tens a iniciar com o windows.
     
  4. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Lol o problema é do disco que tem emprestado, esse disco deve ser DMA 66 ou com muita sorte UDMA100. Na "era" dos discos de 20Gb as velocidades que se tinham eram de 66 por norma o que atrasa e bem os PC's especialmente no arranque. Experimente as capacidades do PC quando tiver um disco novo ou diga as especigicações do disco que aí está para termos a certeza se a culpa é do disco.

    Cumps
     
  5. Arranque lento, continuação

    Boas.
    Em relação ao scanning do anti virus, ele não o faz no arranque, só faz quando o pc já se encontra a funcionar totalmente. O anti virus tem essa particularidade de possuir uma ferramente de auto scanning, mas que aparentemente não como recursos do computador.
    Em relação ao arranque, estes são os programas que estavam no msconfig:

    RunDll32 cmicnfg.cpl,.....
    raid_tool
    NeroCheck
    SHSTAT
    UpdaterUI
    TBMon
    dumprep o -k
    ctfmon
    TeaTimer
    Adobe Reader Spe.......
    DLSMON

    Em relação ao disco, provavelmente deve ser velho, consegui ver nas propriedades, que o disco é um IBM-DTLA-305020.

    Muito obrigado pela vossa ajuda.
    Um abraço.

    Bruno
     
  6. OdracirPT

    OdracirPT Power Member

    No MSCONFIG, tira o visto aos seguintes programas para não correrem no arranque.
    -Nerocheck
    -Adobre Reader Spe...
     
  7. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    O disco é UDMA 100 o que se pode considerar lento até, outro factor a ter em atenção é que por o disco ser pequeno pode ter perdas de desempenho.

    Cumps.
     
  8. Rom Hacker

    Rom Hacker Banido

  9. Boas.
    Vou seguir os vossos concelhos e depois informo de como ficou.
    Muito obrigado pela ajuda.

    Bruno
     
  10. arranque

    Boas.
    antes de mais, as minhas desculpas por não ter vindo mais cedo.
    Muito Obrigado pela vossa ajuda, o pc já possui um arranque mais eficiente.
    Muito Obrigado mesmo pela ajuda.
    Um abraço.

    Bruno
     
  11. targeting

    targeting Power Member

    olha esse disco de 20 gigas é de que marca?

    se for da WD , eu compro-te!
    Perciso de um , para resuscitar o meu WD Caviar de 20gigas , que tem um chip queimado no PCB.A parte dos discos supostamente tá boa!é só trocar a parte electrica (board) do disco.
    Diz-me qual a loja!!
    Agradeçia resposta , obrigado!!
     
  12. Windows xp nao abre

    Ola amigos. Tenho o xp prof com o pack2 com o seguinte problema:
    1. Nao abre ou seja esta fazendo loop, quando comeca a carregar os drivers reinicia-se.
    2. Em modo seguranca na carrega os drivers do windos, ficando a tela preta com a indicacao nos quantos cantos "Modo de Seguranca".
    3. Tentei arrancar com o cd do Panda Antivirus + Firewall, que é o sistema antivirus que uso, nao deixa ler este cd. (Estaactualizado e registado "Legal")
    Obigados pela ajuada.. Um abraco
     

Partilhar esta Página