1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Artefactos com a grafica!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por dream_catcher79, 8 de Maio de 2007. (Respostas: 6; Visualizações: 666)

  1. dream_catcher79

    dream_catcher79 Power Member

    Boas pessoal,
    O meu computador é o da assinatura e o meu problema é o seguinte,eu comprei uma grafica nova á quase dois meses,ja tentei de tudo mas a grafica da-me uns artefactos!!nao entendo pk??sera da motherboard??
    a grafica é uma Xpertvision 7600GS Sonic 256 MB AGP,ta em standard,nao tem OC a nada!
    ja levei a grafica para rma e disseram-me q a grafica tava boa e q foi testada e nao apareceu nenhum artefacto!
    Comprei uma fonte LC Power de 550W nova e o problema persiste na msm..Ja levei a uma loja de informatica e testaram com uma eurotech de 560W e nada..tudo na msm!
    O q sera q se deve isto??Como posso resolver??

    aki ficam uns screenshots:
    [​IMG]

    [​IMG]

    com os melhores cumprimentos,
    dream_catcher
     
    Última edição: 8 de Maio de 2007
  2. JoaoAlves7

    JoaoAlves7 Power Member

    esses artefactos aparecem só nesse jogo??ou em outros???

    as drivers estão actualizadas??
     
  3. dream_catcher79

    dream_catcher79 Power Member

    Boas,
    é assim:quando corro pes6 á alturas em q da bem mas depois se corro outra vez ja comeca a aparecer artefactos novamente!com o test drive unlimited é logo com artfectos...mas ism é com todos os jogos!ainda nao experimentei outros..
    as drivers sao as ultimas da nvidia!
    abraço
     
    Última edição: 8 de Maio de 2007
  4. Romani48

    Romani48 Power Member

    Ah.. tou a ver.. a culpa não é da grafica.. pelo menos nesse jogo.. A mim (7600GT) e a um colega meu (6600GT) esses glitches também acontecem, mas por problema do jogo..

    Quando entrares no jogo experimenta ir as definições, pores em 800x600 e voltar a por com a resolução que queres... vais ver como fica direito
    cumps
     
  5. OdracirPT

    OdracirPT Power Member

    Não te preocupes que é o próprio jogo que tem esses artefactos estranhos. O jogo foi despachado sem corrigirem isso.

    Já que tens o teu P4 overclockado, já experimentaste em repôr tudo em default na BIOS? E acontece o mesmo?
     
    Última edição: 9 de Maio de 2007
  6. Andre1979

    Andre1979 Power Member

    isso do test drive unlimited é mesmo assim... o jogo tem por vezes esses problemas... quando é assim antes de fazerses o load do game vai às opções (no jogo) e muda a frfequencia para 60 Hz e a resolução .. depois vais subindo a resolução até conseguires .. dedixa é tar sempre nos 60hz
     
  7. WindWalker

    WindWalker Power Member

    - Instala os drivers mais recentes do chipset;
    - Corre o teste 2D do BurnInTeste até completar 2 ciclos pelo menos.

    Tive esse problema e era das memórias da placa. Só se notava em jogos que usassem um grande quantidade de VRAM.

    Verifica também com o RivaTuner, ATITool ou Everest qual a temperatura da pl. gráfica.
     

Partilhar esta Página