1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Artefactos....gráfica marada??

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JarJarBinks, 30 de Dezembro de 2007. (Respostas: 5; Visualizações: 694)

  1. JarJarBinks

    JarJarBinks Power Member

    Boas! Preciso de ajuda para um prob q assola o PC do meu irmão há uns dias.

    Antes de mais, a configuração do PC é: MB Abit IC7, CPU P4 2,6C Northwood, Gráfica ATI 9800PRO AGP e o SO Windows Vista 32-bits.
    Tudo funcionava bem até q no Natal lhe ofereceram uma placa de TV (Pinnacle PCTV Tuner Kit for Windows Vista). Meti a placa e instalei os drivers, tudo sem probs e a funcionar, mas passados uns dias começam os problemas: Artefactos na reprodução de TV, de videos (mpeg e divx), no windows dreamscene e nas janelas do aereo...muito estranho.

    Reiniciei o PC e os artefactos aparecem até durante o POST!!!
    Desistalei e removi fisicamente a placa de TV e continua na mesma. Ja desistalei os codecs K-lite mas continua. Desistalei os catalyst para instalar uma nova versão e agora apos instalar a ultima versao dos catalyst o windows nem inicia.

    Os artefactos durante o POST as vezes aparecem, outras vezes nao....depende....infelizmente nao tenho mais nenhuma placa AGP para testar, mas estou bastante inclinado a pensar q akela berrou!!

    Alguem tem uma ideia do q será isto?
    Obrigado desde ja.
     
  2. nermi

    nermi Power Member

    As 9800PRO penso que teem esse problema. é muito vulgar encontrá las com transistores keimados e afins.
    é bem provável que a tua seja mais uma é que artefactos no Post nao soa bem.
     
  3. JarJarBinks

    JarJarBinks Power Member

    pois, mas o estranho é q ja tenho a placa ha mais de 2 anos e nunca deu probs.....pode queimar de um momento para o outro??
     
  4. WindWalker

    WindWalker Power Member

    Existem vários casos de morte súbita de 9800Pro.

    Também pode ser temperatura excessiva.

    Faz os testes 2D e 3D (com o CPU a 100%) do BurnInTest.
     
  5. Kursk_crash

    Kursk_crash Banido

    vê se mexeste na 9800pro..

    tira fora e volta a meter tamb´+em novamente..
     
  6. JarJarBinks

    JarJarBinks Power Member

    Boas, fiz os testes do burnin test e deu isto:
    O resto do log sao 499712 erros todos iguais:(
    Ta mm pifada ou ha alguma cena q se possa fazer?
     

Partilhar esta Página