1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asrock 4Core Dual VSTA 775.. Problema de Som

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por diogoperas, 20 de Abril de 2007. (Respostas: 4; Visualizações: 1369)

  1. diogoperas

    diogoperas Power Member

    Esta motherboard tem como sound driver uma tal de RealTek Alta Definição bla bla bla.

    Simplesmente, não dedeca o microfone. Tenho um headset que ainda não é por USB. Tem as duas entradas uma output outra input, sendo que os auscultadores funcionam na perfeição mas o micro não responde. Não é problema do headset porque horas antes experimentei no pc velho.

    Uma coisa curiosa é que na entrada de trás não esboça sequer qualquer onda de som. Na entrada da frente o gráfico aparece todo a um vermelho constante como se fosse um grande ruido.

    Será das drivers? Não consigo falar em nenhuma das duas entradas. Ja gastei demasiado tempo a instalar a nova versão desta driver mas é igual.. existe alguma alternativa? :( Tou desesperado, jogo online e o TS é indispensável como tal o microfone também :(
     
  2. diogoperas

    diogoperas Power Member

    Sorry o repost, so para adicionar que ja tentei actualizar mais uma vez as drivers sem qualquer sucesso.
     
  3. Antonio Raimund

    Antonio Raimund Power Member

    Boas, já viste se não tens a entrada do som em mute?
    Painel de controlo-> sons-> Sons e dispositivos de áudio ->Na tab volume dos dispositivos clica em avançados e verifica.

    Abraço.
     
  4. diogoperas

    diogoperas Power Member

    Já verifiquei tudo isso, e ta tudo bem :(
     
  5. eu tenho esa motherbord mas ñ tenho microfon para puder esprementar e mesmo q tives mic iria usar na placa de som . inflisment ñ te poso ajudar
     

Partilhar esta Página