1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

asrock 4coredual-sata2 Q6600 a 2.26ghz

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por HMMN, 22 de Agosto de 2007. (Respostas: 17; Visualizações: 1563)

  1. Olá a todos, adquirí recentemente um Q6600, uma asrock 4coredual-sata2 e 2Gb ddrII 667, para fazer um upgrade à minha máquina. tenho uma fonte de 500W, uma gráfica agp e estou a usar o windowsxp pro, tenciono mudar para 64bits.está tudo a funcionar bem, excepto que quando arranco o windows, a velocidade do processador é de 2.26Ghz e o fsb de 251 em vez de 266mhz. Alguém tem alguma sugestão?
     
  2. Arrakis_Dune

    Arrakis_Dune Power Member

    Coloca manualmente a 267 na bios, e vais ver que ele já o corre a full speed, pela experiencia que tenho, elas perdem sp 0.5X no Cpu-Z, logo deves de conseguir 266 sem problemas

    :)
     
  3. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Essa discrepância dos MHz não será por causa do IntelliSpeed?

    Cumps.
     
  4. tentei pôr o fsb na bios a 267, mas depois o windows não arranca
     
  5. o que é o intellispeed?
     
  6. Scarecrow

    Scarecrow Power Member

    Será que ele não quer dizer speedstep?
     
  7. Arrakis_Dune

    Arrakis_Dune Power Member

    Que opções colocaste? Ja actualizaste a bios para a mais recente?

    Se puderes tira um print screen, e boa sorte

    Abraços
     
  8. Banhoca_PT

    Banhoca_PT Power Member

    É o próprio processador que faz isso...

    Põe o gajo em carga e vais ver se não fica à velocidade stock...
     
  9. Warlord

    Warlord [email protected] Member

    no speedstep nao e o FSB k muda mas sim o multiplicador k baixa...

    um 4core numa asrock e um crime :(
     
  10. Imortal

    Imortal What is folding?

    O fsb dessa board é 1066... Não é isso que está a reduzir a velocidade do processador?
     
    Última edição: 22 de Agosto de 2007
  11. O fsb da board é 1066, mas o pocessador tb, não é por aí...
     
  12. Imortal

    Imortal What is folding?

    Pois, tens razão... Pensei que fosse 1333 o do processador...
     
    Última edição: 22 de Agosto de 2007
  13. Martini_8

    Martini_8 Power Member

    Tens te dá do bem com essa board?
     
  14. tenho a board à dois dias, até agora tudo bem, à exceção dessa diferença do fsb, mas mesmo assim o cpu é rápido c´mo caraças
     
  15. EttienneNavarre

    EttienneNavarre Power Member

    [grave digger]
    Estás como eu, mas no meu caso está ainda pior. Qualquer fsb acima de 240 dá direito a reinstalar o windows pq este fica sempre corrompido, seja o disco sata ou ide isto com um E2140...
     
  16. Interich

    Interich Power Member

    boas eu tenho tb a mesma coisa que tu tens em hardware tenho um quad core Q6600 + uma AsRock 4CoreDual-Sata2 e tenho fonte de 560W e para ser sincero acho que o prob tem a ver com 2 coisas, fonte e board ( rams n digo que para uma board terias que as comprar )
    e tenho a 2400.1MHz e o Bus Speed ta a 266.7MHz e o FSB ta a 1066.9 e o Core Voltage ta a 1.296V e da-lhe bem e tenho uma AGP x1950Pro 512mb rams ddr400 com o max de 500MHz cada uma o prob e praticamente a board eu so a comprei para n desperdiçar a grafica que comprara ha menos de 1 ano
    é questao de ires a bios e alterares, se quiseres eu ponho screens aqui da minha bios de como esta. caso conheçam o jogo call of duty 2 jogo em dx9 a 1024x768 com 230fps com esta alteração na bios que se n tiver fico com 180 em media
    tenho lock a 125 para n haver muitas alterações de fps.
    Cumpz
     
  17. rustyballzz

    rustyballzz Power Member

Partilhar esta Página