1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

asrock 939 dual sata problema a fazer restart.. lol

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por fly_bomb, 21 de Setembro de 2006. (Respostas: 3; Visualizações: 680)

  1. fly_bomb

    fly_bomb Power Member

    boas, compre uma board asrcok 939 dual sata, com um 3200 venice, 2x 256 kingston 3200, geforce 6600gt, para a minha irma.
    Tudo funciona correctamente excepto nao perceber onde devo ligar o power led ( lol ), e o facto de quando mando o pc fazer restart, ou faço reset, o monitor não dá imagem, e nao avança para o sistema operativo. Tenho de desligar, e ligar.

    que será lol?

    obg

    carlos
     
  2. andré ferrari

    andré ferrari Colaborador
    Staff Member

    Boas!!

    Tenho um sistema mt parecido com o esse. Mas afinal ja encontraste o power led ou nao?!
    Se ainda nao, fica aqui uma ajuda:

    link


    Depois, quanto aos sintomas, quase garanto ser da board. Nunca tive problemas com AsRock, mas tive um ePox com esse problema. Mas em todo o caso, experimenta, meter uma fonte diferente, e trocar ordem ou mesmo memorias diferentes para testar. Se ainda assim o problema continuar indetectavel, aproveita desliga tudo, e vai ligando componente a componente.

    Cumps
     
  3. fly_bomb

    fly_bomb Power Member

    obrigado pela ajuda, mas o conector do power led da minha caixa tem 3 buracos, lol ali só dá pa por 2 :P

    em relacao ao restart vou tentar seguir os teus conselhos

    grato

    carlos
     
  4. WindWalker

    WindWalker Power Member

    Devias descarregar o manual da motherboard para saber como ligar isso correctamente.

    Em último caso, mete aqui fotos dos conectores e pinos da motherboard.
     

Partilhar esta Página