1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asrock P4i65PE // P4 Prescott 3Ghz @ 3.746Mhz // FSB 1Ghz

Discussão em 'Modding e Overclock' iniciada por Judas, 8 de Agosto de 2006. (Respostas: 28; Visualizações: 3839)

  1. Judas

    Judas Moderador
    Staff Member

    Pinmod numa Asrock P4i65PE com um P4 Prescott 478 3.0ghz

    Mais uma vez, consultei a tabela de vcore da intel e liguei os vid0, vid1 e vid2.

    Temperatura em stress 45º (arrefecido a ar com um katana a 8 volts)
    Vcore 1.43v (devia ter ficado nos 1.4625v ... estranho)
    FSB 250Mhz (QDR 1Ghz!!)

    O sistema ainda dava mais Mhz... mas assim está rock solid :) :) :)

    http://valid.x86-secret.com/show_oc?id=110627

    Se alguem se quiser ajuda para os pinmod é só pedir. :)

    Cumprimentos
    Judas
     
  2. atlante

    atlante Power Member

    Parece-me estranho, é que o meu faz isso com stock cooler e stock vcore

    Esse pinmod apenas serve para boards em que a BIOS nao tem opcoes de vcore?

    Cumps
     
  3. Judas

    Judas Moderador
    Staff Member

    Qual é a tua board?

    Sim o pinmod serve para as boards que não mudam o vcore pela bios... tipo a minha asrock P4i65PE.

    A board arrancava a 3.7, benchmarks... as vezes fazia resets sem mais nem menos...
    Fazer overclock numa asrock... é obra!

    Agora está muito estavel.

    cumprimentos
    Judas
     
    Última edição: 8 de Agosto de 2006
  4. atlante

    atlante Power Member

  5. Judas

    Judas Moderador
    Staff Member

    Esta Asrock P4i65PE faz melhor overclock que a outra asrock q tenho, a outra é uma Asrock P4V88, apenas chega aos 3.3Ghz com o mesmo cpu, memorias iguais e pinmod igual...

    Acho que o teu cpu era este :
    http://processorfinder.intel.com/details.aspx?sSpec=SL79L
    vcore 1.25V-1.525V

    O meu é este :
    http://processorfinder.intel.com/details.aspx?sSpec=SL88J
    vcore 1.25V-1.4V

    Pela diferença da vcore... o teu devia aguentar mais overclock.
    Com a board que tinhas e algum vmod... talvez fosse aos 3.9Ghz estavel com stock coller. :)

    Cumprimentos
    Judas
     
    Última edição pelo moderador: 23 de Outubro de 2008
  6. Boas,

    Peço desculpa por estar a "desenterrar" este thread...

    Tenho o mesmo proc que mencionas e uma ASROCK P4i65G.
    Tal como a board que mencionas a minha tambem não tem maneira de mudar o VCORE. Assim, com o VCORE por defeito consigo 235FSB estavel : 15*235=3525

    Gostava de puxar um pouco mais, mas....

    Onde consultar/ou fazer download da tabela de vcore da intel para saber onde se encontram os vid0, vid1 , vid2 e vid3 ? e quais as suas combinações possiveis ?

    EDIT : ok, acho que encontrei o que procurava http://download.intel.com/design/Pentium4/datashts/30056103.pdf .
    É este o documento que utilizas-te ? (pag 15 - combinação dos 6 VIDS) ( pag 41 - localização dos 6 VIDS)

    Como é que estas a "ligar" os pin's ? fio de cobre ? metal ? Qual o mais facil e melhor processo de o fazer ?

    Desculpa tanta pergunta !

    Thanks
     
    Última edição: 23 de Outubro de 2008
  7. Judas

    Judas Moderador
    Staff Member

    Boa tarde, ora bem, descobris-te uma thread que eu já tinha perdido....

    Quase que fazias tudo sozinho!! :009:

    Podes experimentar a conbinação de 1.425V pelo que parece, é só juntar os pinos VID1 e VID2, pág 41, linha AE, colunas 3 e 4.

    A melhor maneira, sem estragar o cpu e podendo sempre retirar o V-mod quando bem enterndermos é:

    Ligar os pinos com um fio. Não no lado do CPU mas no socket da board.

    Cortar um fio de 2mm de comprimento de cobre, arrancados de um cabo maior, dobrar o fio em U enfiar o fui nos pinos VID1 e VID2 e depois encaixei o CPU por cima. O fio faz a ligação electrica entre os dois pinos....

    Se o fio for fininho, não deve fazer mal aos pinos do cpu, se for demasiado grosso, o cpu pode não encaixar, o melhor é experimentar.

    já sei que não é a maneira electicamente correcta, mas funciona bem. a maneira correcta implica soldar uma resistencia de 1Kohm nos pinos do socket.... sabendo que as boards são multi-camada... boa sorte para quem tentar soldar "coisas" nessa zona...
     
  8. Thanks Judas,

    acho que me vou aventurar este fds...

    desmontar o meu cooler (ninja) e voltar a monta-lo, é obra....

    O fio de 2mm pode ser tirado dum cabo IDE/diskette, certo ?

    Thanks !
     
  9. Judas

    Judas Moderador
    Staff Member

    Sim, os cabos IDE servem perfeitamente, mesmo que não seja em cobre tambem serve...

    Um ninja ..... ainda tenho aqui uns 3 ou 4 pc's com esse coller, muito bom, mas cada vez que é preciso desmontar.....até um santo perde a paciencia!!! :003:

    Boa sorte! :009:
     
  10. Judas,

    Achas que com o VCORE a 1.425V consigo 250 FSB ?

    e já agora, neste momento tenho as memorias (kingston ddr 400 cl3) a 1:1 e aguentam-se perfeitamente. mas a 250 devem dar bosta... o mehlor é po-las em 5:4 (funcionariam a 200), certo ?
     
  11. Judas

    Judas Moderador
    Staff Member


    A unica maneira de saber é experimentar. Não te vou dizer que sim, para não ficares com falsas expectativas, experimenta e depois logo me dizes.


    DDR Sim, exacto.
     
  12. OK,

    enchi-me de coragem e lá desmontei TUDO (uf..) para por um minusculo fio a ligar os VID1 e VID2 ... (é preciso muitaaaaaaaaaaaaaaaa pacienca e alguma destreza)

    Depois de tudo novamente montado o VCORE não está no que era esperado (1.425) mas sim entre 1.475 e 1.520 (leituras na Bios da board, CPUZ e Everest Ultimate)

    A temperatura em IDLE mantem-se 38/40º

    Neste momento estou com o FSB a 245, mas ainda nao fiz qualquer teste de stress.

    Tive que baixar as memorias para 166 (o que dá reais 195mhz) e por os timings em auto. Com timings manuais (os mais lentos possiveis) o PC não arranca. Estranho, nao ?

    @Judas

    O VCORE não estará demasiado alto ?
     
    Última edição: 8 de Novembro de 2008
  13. Judas

    Judas Moderador
    Staff Member

    Está um bocado alto sim. Devia ter ficado nos 1.425.
    De qualquer modo, experimenta ver até onde vão os Mhz, depois logo esticas as memorias.
     
  14. Judas

    Judas Moderador
    Staff Member

    Já agora, apontas-te o spec number do CPU ?
     
  15. Suponho que te referes ao que está escrito no CPU, infelizmente não !!!

    Estou neste momento com o FSB a 250Mhz e temperaturas em IDLE 39/42º

    Até onde posso puxar ?!?!?
     
  16. Judas

    Judas Moderador
    Staff Member

    Um bocadinho antes de deitar fumo!!!
     

  17. LOL......

    vou continuar a puxar.

    Que program de teste aconselhas ?

    Tenho aqui o 3dmark2006
     
  18. Judas

    Judas Moderador
    Staff Member

    Para o cpu, custumo usar o everest, porque tem no mesmo ecran um grafico da temp e do throtling
     
  19. FSB a 255Mhz e as temperaturas em idle estão na mesma 39/42º :009:
     
  20. Judas

    Judas Moderador
    Staff Member

    :) estás quase nos 4Ghz!! :)

    Parabens!
     

Partilhar esta Página