1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asrock z77 pro4 5-beeps

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por lopcarlo, 14 de Julho de 2012. (Respostas: 3; Visualizações: 691)

  1. lopcarlo

    lopcarlo Power Member

    Estou com duvidas sobre um problema que aqui tenho com os beeps da board.

    Tenho um setup adquirido nem a 1 mês, no qual tenho a grafica ligada a 2 monitores, 1 hp2207h e um lcd samsung 36", neste mês o sistema estava funcionar sem problemas, na sexta quando instalei uma nova fonte, a board sempre que ligo da 5 beeps curtos mas passando isso liga sem problemas.

    Pelo que consegui pesquisar é um erro de processador, claro que fiquei preocupado, porque sistema novo e nem um mês o tive a funcionar com a fonte velha..., quando troco de fonte e apita-me!!!

    Resolvi nao entrar em stress e comecei por fazer um reset e nada, update a bios e nada!!! Como tenho 2 monitores e para ver a bios como deve de ser para analisar isto com calma desliguei o samsung e não é que agora ja não me buzina aos ouvidos!!!

    Outra coisa que notei foi logo pedir-me recuperação do disco quando o liguei.

    Sabem por acaso qual o problema? Será que com um format ao disco vai tudo ao lugar?
     
  2. ntafacil

    ntafacil Power Member

    ligaste a fonte corretamente? a começar pelos 8 pins do processador.

    no entanto esses 5 bips costumam ser problema com a grafica. certifica-te de que ela esta bem encaixada e devidamente ligada com as fichas de 6/8 pins.
     
  3. lopcarlo

    lopcarlo Power Member

    Bom ainda a bocado estava com pressa nem me lembrei de colocar o sistema que é o seguinte

    Asrock Z77 Pro4 Intel Z77 SK1155
    Msi Ati HD7850 Twin Frozr III OC 2GB DDR5
    Corsair AX-650w

    Apos umas modificações acho que já vi qual o problema, os cabos estão todos bem ligados, o problema deve ser do adaptador DVI/HDMI que não deve estar nas melhores condições, uma vez que:

    monitor hp ligado a grafica por hdmi e lcd samsung por adaptador DVI/HDMI, esta tudo normal e não tem beeps. Situação que tinha antes de alterar a fonte

    monitor hp ligado a grafica por adaptador DVI/HDMI e lcd por hdmi, quando ligo o pc dá 5 beeps mas arranca normalmente. Esta era a configuração que queria daí ter mudado, para haver a possiblidade de passar o audio directamente para a TV se quiser desligar as colunas.

    Isto faz-vos sentido? O adaptador ser responsável por dar 5 beeps na board?

    Para ja alterei os cabos para a configuração inicial e não tenho qualquer problema, na segunda vou testar com outros 2 adaptadores que aqui tenho
     
  4. ntafacil

    ntafacil Power Member

    se fosse um adaptador DVI-VGA fazia mais sentido, uma vez que ele precisa converter o sinal para analogico.

    ainda assim e possivel.
     

Partilhar esta Página