1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus A6J-Q311H - baixas performance do disco e gráfica

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por Rudzer, 29 de Julho de 2006. (Respostas: 170; Visualizações: 9670)

  1. Rudzer

    Rudzer Power Member

    Asus A6J-Q311H - [UPDATE: Recebi outro que tem os mesmos problemas...]

    Adquiri o dito portatil (Asus A6J-Q311H), para meu espanto (ok que está calor) mas as temperaturas são altissimas, disco a 58ºC e cpu a 60ºC.

    Adiante...

    A instalação do Windows é a de origem não tendo o portatil nada de exotico instalado por assim dizer.
    http://www.pcper.com/article.php?aid=254&type=expert&pid=2


    No entanto tenho tido vários error reports do SMART e para alem disso a performance 3D
    é bastante má.

    3dmark2001 - 12.000 marks
    3dmark05 - 2400

    Esta review é de praticamente o mesmo portatil mas com um ecrã de 17''..

    Ajuda é mais que benvinda, confesso que estou um bocado frustado com isto visto precisar do portatil para trabalhar e não estar a contar com estes "imprevistos"...

    Quem arranjar "soluções" válidas para resolver isto vai ser recompensado ;)

    Danke
     
    Última edição: 8 de Agosto de 2006
  2. blastarr

    blastarr Power Member

    Cá para mim o portátil veio com defeito de fábrica.
    Ter problemas com o S.M.A.R.T. logo desde início é muito mau sinal.
    Não haverá algo a impedir o fluxo de ar lá dentro e que obriga o software a fazer "throtling" da CPU para não sobreaquecer ?

    Relembro que foi a Asus quem deixou uma película de plástico a tapar as grelhas de ventilação do Apple Macbook há uns tempos...


    P.S.: presumo que o teu modelo seja este, não ?
    http://www.*****.pt/catalogo/detalhes.php?id=17868&cat=155
     
  3. Rudzer

    Rudzer Power Member

    Epa isso é que não..fonix não queria saber mais de lojas, forums e afins por uns tempos...

    O portatil é mesmo esse
     
  4. blastarr

    blastarr Power Member

    Vê lá se não tens aquela tralha do costume a entupir o sistema (software desnecessário pré-instalado, etc).
    Verifica se está tudo bem na BIOS com o Speedstep/CPU Thermal Throtling, etc.
    Saca o CPU-Z para conferir as velocidades, e vai aos drivers da Nvidia para fazer o mesmo (talvez precises do coolbits para aceder a essa página).

    Tens de ir passo-a-passo para eliminar todas as causas erradas e chegar ao problema real (duvido que tudo no portátil esteja mal).
     
  5. Rudzer

    Rudzer Power Member

    Epa agora é que fiquei fdd com isto, tou a correr o spinrite no laptop de um amigo meu (tb asus) e não apareceu nada nos erros, no meu é um total de 250.000 seek errors (nas duas partições)

    é preciso ter um azar que vai la vai...
     
  6. Rudzer

    Rudzer Power Member

    No cpu-z tão depressa passa de 1.66Ghz como para 1Ghz....dasss e 62ºC...opa que maravilha
     
  7. blastarr

    blastarr Power Member

    Então já sabes, quase de certeza é defeito de fabrico da motherboard ou do disco.
    Tens de ir à loja e correr esses testes à frente deles (caso não acreditem) e exigir substituição ou o dinheiro de volta.
     
  8. Rudzer

    Rudzer Power Member

    A cena e que nao ando mesmo com pachorra para isto.. so queria um portatil a funcionar

    parte do dinheiro do portatil foi de um credito que fiquei da devolvução de uma pinnacle e não queria mais chatisses...so queria um portatil

    pus isto no modo econoy e mesmo com uma ventoinha de sala ao lado so vai aos 59ºC..dassss
     
  9. Rudzer

    Rudzer Power Member

    Prime 2004 x 2 = 75ºC...**** que pariu isto...segunda la vou eu a ***** outra vez
     
  10. Rudzer

    Rudzer Power Member

    [​IMG]

    nice né...
     
  11. amg_tech

    amg_tech Power Member

    Epá sao coisas que acontecem. Sabes que o fabrico de um portatil é muito rigoroso. à minima coisa o funcionamento do mesmo corre mal. Mas pelos vistos não é com posts aqui ou noutro forum que vais resolver a tua situação. Apesar de eu entender que precises de desabafar. Vai á loja e apresenta a queixa. Tas no teu direito!

    Boa sorte e força nisso! :)
     
  12. vsmn

    vsmn Power Member

    E boa sorte! Conhecendo eu a ***** como conheço... :D
     
  13. Rudzer

    Rudzer Power Member

    Bem vim agora da loja e bem tou..."chateado"

    Mostrei screenshots com as temps altas em idle, em saving mode, dps do 3dmark, os seek errors,etc..

    E corri o sp2004 lá com as temps a irem para os 76ºC, instalei EU na loja as ultimas bios (visto terem dito que a asus não aceita rmas ou cobra 30€ se não forem com a ultima bios no caso de rma o que é descabido no minimo)

    No fim da demonstração do aquecedor (e ignorando completamente a baixa performance da grafica e os seek errors exagerados do disco) foi-me dito para EU falar com a Asus e descobrir a temperatura nominal de funcionamento do portatil (e assim trocarem caso estas temperaturas de 60ºC a 250Mhz, 80ºC em full load a 100% cpu speed e afins não sejam aquilo que nunca poderam ser - normais)


    Resultado voltei para casa com o portatil, amanha tenho que eu falar com a Asus e pronto é assim...

    Acho que aproveito e falo também para a sede da loja e para a deco so mesmo naquela....
     
  14. JuSt_Me_AnD_yOu

    JuSt_Me_AnD_yOu What is folding?

    Tive um Problema com meu asus. Falei directamente com eles. Passado 3 dias tinha portatil em casa arranjo trabalhar a 100%. Por vezes e melhor falar directamente com fabricante menos um devio que o portatil faz.
     
  15. bseixas

    bseixas Power Member


    Se calhar foi melhor assim, para eles (*****) inventarem e mexerem onde n devem e estragarem o resto...é melhor lidares directamente com a assistência da Asus pq da ***** já se viu q é de qualidade... :-D

    Quanto à fraca prestação parece-me +- normal para um Core Duo 1.66Mhz (q n é nada de especial...) com uma X1600 de 128Mb dedicados (q deverá ser dakele lote maravilha q andam por aí no Toshiba A100-158...)

    Se bem q vi uns scores do 3dmark05 de um LG P1 com o mesmo processador q o teu e uma X1400 com 256Mb dedicados q fazia +-2400 como o teu...
     
  16. Rudzer

    Rudzer Power Member

    Os scores são todos bastante baixos quando comparados com portateis da Asus semelhantes (cpu e gfx)...

    Amanha telefono para a Asus para ver se há maneira de resolver esta saga....dasss belas ferias as minhas
     
  17. Rudzer

    Rudzer Power Member

    Ja agora os clocks da grafica sao 455/350 enquanto os X1600 mobile "normal" (http://www.anandtech.com/video/showdoc.aspx?i=2632) que vi são 470/470..de qualquer modo a performance teria que ser bem melhor e não devia ter estes problemas com o disco e temps ridiculamente altas...
     
  18. Rudzer

    Rudzer Power Member

    Pagas-te a deslocação?
     
  19. Gandalf

    Gandalf I fold therefore I AM

    Geralmente nestes casos (garantia) nao se paga nada .. eles vao a tua casa e trocam/reparam/etc sem custos para o cliente.

    Como te disse no msn tive um caso com o meu dell, nao era nada de especial. Apenas se rebotasse pelo windows nao me detectava o segundo dimm .. se desligasse e ligasse era na boa.

    Liguei para a a dell e nesse mesmo dia foi aberto o processo .. no dia a seguir estava uma motherboard e memorias novas vindas da holaanda em PT. No dia a seguir estava ca o tecnico e mudou a board .. ficou a workar nas horas. Sem eu pagar nada .. e tenho eu 3 anos de garantia.

    Por isso com sorte ficas com isso resolvido durante a semana.
     
  20. Rudzer

    Rudzer Power Member

    Isso é que era de valor, ja ficava a arder com uma semana mas era do mal o menos :(

    deixa ver amanha o que eles dizem
     

Partilhar esta Página